Can't boot after uninstallation

Discussion in 'Acronis Disk Director Suite' started by Monkalou, Jan 23, 2007.

Thread Status:
Not open for further replies.
  1. Monkalou

    Monkalou Registered Member

    Joined:
    Jan 23, 2007
    Posts:
    1
    I was running a dual boot with XP and Ubuntu with DDS10. Due to some problems with Windows I tried the Windows system restore. After that I couldn't boot to Linux under DDS10. I went to another forum and they suggested reinstalling DDS (typical response for any Windows app - reinstall). I tried the suggested way to uninstall DDS and now I can't boot into either OS. The OS Loader that was supposedly uninstalled now locks up with

    Starting Acronis Loader...
    Press ESC for menu...
    Press F6 to skip menu...

    Needless to say neither ESC nor F6 does anything. I've tried putting in the installation CD, I can get to Disk Director, and the partitions are fine... I just can't boot up into them. Is there some other way to boot up and get around this problem?:doubt:

    Thanks
     
  2. K0LO

    K0LO Registered Member

    Joined:
    Mar 9, 2006
    Posts:
    2,591
    Location:
    State College, Pennsylvania
    Monkalou:

    What were you previously using for a boot manager; OS Selector? Grub?

    If it was OS Selector try booting from the installation (recovery) CD and remove OS Selector.

    If it was GRUB, try booting from the Ubuntu LiveDesktop CD and reinstall GRUB.

    If all else fails then boot from your Windows CD and go to the recovery console and issue the fixmbr command (look the syntax up on Google). This will let you boot into Windows at least, and you can go from there.
     
Thread Status:
Not open for further replies.