can't access the internet- help

Discussion in 'ESET Smart Security' started by sethm1, Oct 31, 2008.

Thread Status:
Not open for further replies.
  1. sethm1

    sethm1 Registered Member

    Joined:
    May 10, 2008
    Posts:
    78
    xp sp2
    My old HD crashed & have replaced it. Of course I had to re-install everything including Eset. I was able to install Eset with no problem (meaning it was able to do an update). That was last nite- today I tried to access the Net - but not able to.

    I did notice one new window I never saw before- "New Network Detected" I set it for No access as it was 192.168.2.0 my addresses (incldg Router) all start with 192.168.2.1 and above.

    As with my previous HD I reconfigured Eset to Disable the firewall- via the
    advanced set up then created a new Zone & Rule Editor set to "Allow All"

    ANY suggestions?

    PS just attempted to install a program (Replay Radio by Applian) when attempting to set up a Station to record a msg popped up saying Eset's Firewall was blocking my attempts. I double checked the firewall setting- and still says Allow All.
    So something in Eset Firewall the culprit.
     
    Last edited: Nov 2, 2008
  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Wouldn't 192.168.2.0 be the gateway to the router? I know you wrote the router is 2.1, but...

    Can you get into your routers log in page?

    Colin
     
  3. sethm1

    sethm1 Registered Member

    Joined:
    May 10, 2008
    Posts:
    78
    Hmmm, with out Eset installed when I enter 192.168.2.1 my Router's configuration page opens, but with Eset installed I get a Google Search page for 192.168.2.1
    I don't understand.

    Update:
    Now able to access our Router's Config page (192.168.2.1) -
    Went to Eset/Set up/ Personal firewall/ Change the protection mode... - was set to "Strict Protection". Changed to "Allow Sharing".

    I do want to disable the Firewall so that it still shows Green. I could have sworn that with my previous set up (the older hard drive), I created a New Rule Named "Allow All" in the Advanced set up menu - under Zones & Rules. And the Uncheck all the other entries, but leave the "Allow All" checked.
    This was a tip I found on the Eset website.

    Oh, our router's Gateway is 192.168.2.1

    Thx
     
    Last edited: Nov 2, 2008
  4. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    The message you saw referencing the IP address 192.168.2.0 meant the local area network with IP addresses running from 192.168.2.1 to 192.168.2.254.

    I would suggest that you reconfigure your copy of ESET Smart Security to allow traffic from this network, which will consist of your residential gateway (router) plus any other devices (computers, printers, NASes and so forth) connected to the network, and then set the ESET Personal Firewall to Automatic Mode to allow it to create rules for traffic on this local area network.

    Regards,

    Aryeh Goretsky
     
  5. sethm1

    sethm1 Registered Member

    Joined:
    May 10, 2008
    Posts:
    78
    So I don't mess up:
    1) How do I reconfigure the router to allow 192.168.2.0 ? and
    2) Reconfigure for Automatic Mode?
    What all settings do I need to check?

    thx
     
Thread Status:
Not open for further replies.