Can't acces first.tib

Discussion in 'Acronis True Image Product Line' started by Gerardo Alvarez, Nov 16, 2005.

Thread Status:
Not open for further replies.
  1. I created the first full backup in one of the discs in the same computer I’m trying to backup.
    I did it on the same computer, because de wireless connection to my second computer takes 17 hours and failed several times because of communications error.
    Then I copied all the *.tib files to the remote computer. ( just a few feet away)
    When I created the first full backup I did not used any password.
    Now, when I try to append the next backup I always get a message of wrong user or password, no matter how many combinations I have tried.
    Does it exist a kind of "master" Password, or what kind combination should I use?

    This setup worked fine, when the computers were connected by cable, although it took 17 hours to do the first backup without errors, and I appended many, many backups.
    I think problem is that this time, the first backup was moved... and now I can not get a user-password combination that works.
    Any ideas will be appreciated
    Thanks
    Gerardo Alvarez
     
  2. By the way: The backup is fine, and I can explore it and assign letters to all the drives in this first backup.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Gerardo Alvarez,

    Thank you for choosing Acronis Disk Backup Software.

    We do apologize for the delayed response.

    Could you please clarify what version and build number of Acronis True Image you have?

    Please also tell me what network configuration you have?

    Please create Acronis Report and Windows System Information of the computer you want to back up as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
  4. The problem was solved:

    The problem was solved:

    In the first full backup, we use the letter L: to identify the disc to receive the back up in the remote computer.

    For the append to function, we test a lot of combinations until we got the solution, almost by accident:

    We point to the remote disc using the net path: \\PC\disk and it worked.

    Bye
     
Thread Status:
Not open for further replies.