Cannot update SB; get error U001

Discussion in 'SpywareBlaster & Other Forum' started by KNRover, Nov 5, 2013.

Thread Status:
Not open for further replies.
  1. KNRover

    KNRover Registered Member

    Dec 14, 2010
    I am having the same problem/same error message as described in this thread on my wife's old (ca. 2004) Compaq R3000 Win XP Pro laptop. During the update attempt, it appears to install several updates, but winds up at "sbdatabaseinf.dtb" and the error message. I have tried
    -running full malware scans with Malwarebytes, SuperAntispyware, and the latest AVG 2014
    -doing a chkdsk /f
    -cleaning out all temp and unnecessary registry files using CCleaner
    -uninstalling and reinstalling SB
    -uninstalling, reinstalling and trying to update while in Safe Mode
    -disabling AVG (the only AV program on it) and Windows firewall, then trying to update
    -running a diagnostic startup, but that apparently does not load all the services necessary for a wireless connection because I cannot connect (despite making sure DHCP Client, Plug and Play, RPC, Workstation and Telephony are all checked), so cannot attempt an update. What critical service am I missing?

    Knowledge base is mute on the error, so no help there.

    Have SB on two other computers in the house, but both are Win 7, not XP. Cannot run system file check because it requires a Win XP Pro CD and I only have an old Win XP Home CD.

    What's wrong?
  2. javacool

    javacool BrightFort Moderator

    Feb 10, 2002
    Could you please send an e-mail to:
    bugreports AT brightfort DOT com

    (Replace the "AT" and "DOT" above with the appropriate "@" and "." symbols.)

    Please reference this thread and your username on these forums.

Similar Threads
  1. gwt
Thread Status:
Not open for further replies.