Cannot start SpywareBlaster or SpywareGuard

Discussion in 'SpywareBlaster & Other Forum' started by drjdcollins, May 9, 2005.

Thread Status:
Not open for further replies.
  1. drjdcollins

    drjdcollins Registered Member

    Joined:
    May 9, 2005
    Posts:
    1
    When I try to start either program I get the same message (The relevant executable has caused an error in KERNEL32.DLL and will now close etc)

    Both programs were running fine until I tried to install a shareware word puzzle program. To finish installing that program I had to reboot where I got an error "OLEAUT32.DLL cannot start" and I was invited to check the file to find the problem. Last week I got a similar message with COMCTL32.DLL. This is caused by the installing program copying over COMCTRL.DLL file. I fixed it by copying this file from the WIN ME setup disc. According to the Microsoft KB this problem occurs with a lot of *32.DLL files but didn't mention the OLE files. I copied good copies of the various OLE*.DLL files to my Windows System Directory and this fixed the problem. However it appears at least to me that one of the files copied may have caused the problem. Does either or both programs need a particular OLE*.DLL file? If so how do I get the correct version? If this is not the problem what could be causing the problem?

    I tried to uninstall and reinstall both programs twice removing all file and registry entries each time but I still get the error.
     
Loading...
Thread Status:
Not open for further replies.