Cannot restore, TI hangs on "analyzing partitions"

Discussion in 'Acronis True Image Product Line' started by yamaneko, Jan 20, 2007.

Thread Status:
Not open for further replies.
  1. yamaneko

    yamaneko Registered Member

    Joined:
    Jan 20, 2007
    Posts:
    53
    Hello

    My loyal friend, True Image 10 cannot restore backup anymore (earlier it worked well).

    1) With bootable CD, TI hangs every time when it start analyzing partitions :'(

    2) In Windows, True Image can start restoring (it do not hang on "analyzing partitions"), but after it requested reboot TI hang completely.

    3) I have tried also True Image 9 with bootable CD, it does not hang on analyzing partitions, but it hangs after I have selected backupfile (made by TI 10).

    Any idea how to get restoring work again? I really like to get it work again!

    I have True Image 10 (build 4871), Windows XP Home, both hard drives are IDE.
     
    Last edited: Jan 20, 2007
  2. mfabien

    mfabien Registered Member

    Joined:
    Dec 15, 2006
    Posts:
    227
    Location:
    Montreal
    At any point upon entering the Acronis menu, do you see a time clock in a small popup saying "Analyzing partitions"?

    If not, I would simply activate the installation file (the download) (no need to delete the program) and when it opens, click the "Repair" button.
     
  3. yamaneko

    yamaneko Registered Member

    Joined:
    Jan 20, 2007
    Posts:
    53
    I fount that page and it seems that "quiet acpi=off noapic" -parameters helped me, at least today I get restored partition.
     
  4. yamaneko

    yamaneko Registered Member

    Joined:
    Jan 20, 2007
    Posts:
    53
    Well, now even with that "quiet acpi=off noapic", restoring do not work. :(
    I even got speacial CD where parameters quiet acpi=off noapic is included into that CD, it do not work either. Always it hangs on "analyzing partitions" :(

    Tried with latest version too, without luck.

    So I have again same problem that I have in first message. Any ideas?
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello yamaneko,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please make sure you have recreated Acronis Bootable Rescue Media after updating.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    P.S. Please also note that a possible workaround is to use a BartPE-based bootable CD created using Acronis True Image plug-in for BartPE and allowing one to boot the computer into a Windows-like environment loading the appropriate drivers for any hardware devices installed in the computer at startup.

    Acronis True Image plug-in for BartPE comes with the Acronis True Image installation and can be found in the
    \Program Files\Acronis\TrueImageHome\BartPE folder.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.