cannot render (avi) file

Discussion in 'other software & services' started by betauser2, Jan 31, 2006.

Thread Status:
Not open for further replies.
  1. betauser2

    betauser2 Guest

    After I renamed two avi files my media player (classic) fails to render them both, is there anything I can do to play them?
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    perhaps they need a particular codec? try the codec pack in my sig.
     
  3. betauser2

    betauser2 Guest

    I already have K-Lite codec pack so I don't think it's the codec issue, the avi files are a split of 3 the first part I can view, but after renaming the next two parts I cant seem to play them, although I havn't tried playing them before renaming.

    Cheers
     
  4. StevieO

    StevieO Guest

    Hi WSFuser,

    I'm thinking of installing some codecs, so i took a look at your sig link to CCCP. I have to honest, i'm not too sure where these are supposed to go on install.

    I have WMP and vlc. Does the install ask if you want the codecs putting in either of these players, if not how do you get them exactly and to precisely where, to make sure they work as envisaged ?

    Thanks


    StevieO
     
  5. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    what part of teh file did u rename; just the first part or the extension?
    the codec pack in my sig is only recommended for media player classic and zoomplayer. otherwise try ffdshow.
     
Loading...
Thread Status:
Not open for further replies.