cannot open the jpg file in outlook from terminal server

Discussion in 'other software & services' started by hai, Dec 22, 2005.

Thread Status:
Not open for further replies.
  1. hai

    hai Guest

    Hi:

    I cannot open the jpg file from terminal server. When I log on to the terminal server. Open my Outlook mail and double click the jpg file, I get an error "No file format can be found in the registry". I have Photo Editor and Imaging from the server.
     
  2. Global Force

    Global Force Guest

    Hey Hai,

    Which version of Photo Editor are we talking about? It's an optional install with Office, correct?


    GF
     
  3. hai

    hai Guest

    Version 3.01
    Yes, correct. It goes with Office Pakage.
     
  4. Global Force

    Global Force Guest

    It's a permission's issue, but let me get back .... I want to make sure the workaround doesn't compromise your security. ;)

    GF
     
  5. Global Force

    Global Force Guest

    Quick question Hai, do you still have your Office license?

    GF
     
  6. Global Force

    Global Force Guest

    Let me say possibly "It's a permission's issue ...."

    GF
     
  7. hai

    hai Guest

    Yes, I still have the Office CD.
     
  8. hai

    hai Guest

    It's a permission's issue. How can i solve this problem?
     
  9. Global Force

    Global Force Guest

    "Yes, I still have the Office CD." - Good.


    Let's check a few item's here. Try to find out your default viewer app (I'm not versed on 2K or else I'd tell you where to look).
    Next determine what program is associated with your .jpg "file type" (that should be inside Tools/Folder Option's when opening either My Computer or Window"s Explorer), most likely Photo Editor is listed. Try changing that to any of the other viewer's that provide identical support, ie: Clip Gallery, M$IE, M$Paint, PowerPoint, or Word. If they're nowhere on the list of app's when clking Change, "Browse" for the executable.

    The problem I think is based when one includes installing PE along with Office, it sit's within a registry key whose permission require's *Full* or *Everyone* control .... not a premier scenario.

    See if the above allow's opening that file first. Removing then re-installing Office without PE would be the safest solution, but we still have option's.


    GF
     
  10. thank you

    thank you Guest

    My server does not allow me to change the file type. The change option is not available (it is dim). Do you know how to turn it on?
    The JPG file type is associated with Photo Editor of course. But I cannt change. As long as I change the association, it would be fine. I have imaging in the server also, and Imaging open the jpg fine. One thing I just notice is that when loading Photo Editor from the server, Files Of Type in the open dialog box don't have anything except All File(). Basicaly, it does not support any kind of files (very strange). Thanks, GF
     
  11. Global Force

    Global Force Guest

    That you Hai? :D

    Let me know what you make of this?

    I would prefer you re-installing Office without PE where this issue would most likely never surface, or perhap's using a logon script instead of allowing permission's on that key. I do not favor the idea, but the choice is for you to decide.


    GF
     
  12. hai

    hai Guest

    thanks a lot, GF

    I change the permission from registry.
     
  13. Global Force

    Global Force Guest

    So much for any thought's I suppose. Oh well, c'est la vie.' :D

    GF
     
  14. hai

    hai Guest

    it is me, GF. You are a bit help. Thanks a bunch.
     
  15. Global Force

    Global Force Guest

    Your welcome. :) I take that did it for you Hai, hmmmm? If it were me though, I'd still re-install Office and omit PE. ;)

    GF
     
Loading...
Thread Status:
Not open for further replies.