Cannot Open Archive On Selected Drive

Discussion in 'Acronis True Image Product Line' started by benwaldman, Mar 4, 2009.

Thread Status:
Not open for further replies.
  1. benwaldman

    benwaldman Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    1
    I backed up my Vista PC using the trial version of Acronis True Image Home. I downloaded the latest version two days ago. The software said that it successfully backed up the data and showed a file named VistaBackup1.tib of 11.2 gb. I then wiped the C: drive on the old computer and tried to restore data. Depending on how I try to restore, mount, verify or open the file, I get various different messages ranging from: "this is not the last volume in the backup archive" to "Cannot open archive on selected Drive." I have 13 days left on my trial and I am not sure what to do. I have been in touch with tech support and have tried everything they suggested to no avail. Is there a way to recover the data?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello benwaldman,

    Thank you for your interest in Acronis True Image

    Have you backed up a partition or your data files? Have you verified the archive after its creation? Where is the backup file located, whether it's on internal, external, or network hard drive? Have you tried to restore the archive under Acronis Booting Rescue Media?

    Also, please describe in some words the exact sequence of your actions when you try to get the access to the archive. What does "old computer" mean? Do you try to mount, restore, verify the archive from a "new computer"?

    Thank you.

    --
    Oleg Lee
     
  3. egktech

    egktech Registered Member

    Joined:
    Apr 3, 2009
    Posts:
    1
    I have a similar problem. I have backed up numerous images .tib(s) and when I let the new system boot up off of the True image9.1 bootable CD, and access the external USB drive that has the images, I get this message. The selected file is not an Acronis True Image Archive. I then use the Archive test and it is says that this file is corrupt or not an archive. This is crazy. I made 6 images of six different computers and are they(Acronis) telling me that each on is bad. No way. There is something else going on here. I have recovered many archives on different systems before and it worked fine. I did try to run the rescue disk and it stops at a screen that only has a cancel button on it. It never does anything except allow me to get out. What is going on here Pleaseo_O
     
Thread Status:
Not open for further replies.