Cannot Install SP1 on my work PC! Pls Help

Discussion in 'other software & services' started by berryracer, Sep 8, 2012.

Thread Status:
Not open for further replies.
  1. berryracer

    berryracer Suspended Member

    Joined:
    Jan 24, 2008
    Posts:
    1,640
    Location:
    Dubai, UAE
    I have Windows 7 Ultimate (x86) at work and I have tried many times to install SP1 for Windows 7 Ultimate but it always fails with the following error:

    Error: ERROR_OUTOFMEMORY(0X8007000E)

    http://img442.imageshack.us/img442/6564/captureysu.png

    I tried restarting, disabling McAfee Virus Scan which is installed, but no luck.

    The system has 4 GB RAM and 2.5 GB FREE

    Installing it from Windows update fails as well I did check and the Windows Update service is on so I dont know what to do

    I have 148 GB of free space and Im an experienced use I did clean with CCleaner first but that doesnt help

    http://img411.imageshack.us/img411/265/hddspace.png
     

    Attached Files:

    Last edited: Sep 8, 2012
  2. berryracer

    berryracer Suspended Member

    Joined:
    Jan 24, 2008
    Posts:
    1,640
    Location:
    Dubai, UAE
    Hmmm, I found this post online and it seems to be my case, the IT guy had installed every display language you could think of! I dont know why when I work in a British company and everyone here is British! for god's sake! I am uninstalling the additional languages now then I will try again

     
  3. berryracer

    berryracer Suspended Member

    Joined:
    Jan 24, 2008
    Posts:
    1,640
    Location:
    Dubai, UAE
    Yup this was the reason guys! I uninstalled all the languages that the admin had installed (he probably thought it is cool to install every MUI available) and then SP1 installed in a breeze!
     
Loading...
Thread Status:
Not open for further replies.