Cannot install, fail to load language file

Discussion in 'Returnil releases' started by rhys, Jun 12, 2009.

Thread Status:
Not open for further replies.
  1. rhys

    rhys Registered Member

    Joined:
    Jun 12, 2009
    Posts:
    1
    Cannot install, fail to load lanuage file

    I tried to uninstall the RVS 2008 before i install the RVS 2009beta, but i just got a alert "Error: Fail to load lanuage file!"(it says lanuage==). i tried again, still useless. Then i use 3rd party tools to uninstall rvs 2008 and cleaned the registry.
    But i still got the alert...

    Well, now i cannot install the RVS 2008 or the RVS 2009. I donot want to setup the OS again. I have never seen this problem before.

    OS: Windows Vista SP1
     
    Last edited: Jun 12, 2009
  2. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hello rhys,
    We have your support ticket on this issue and are investigating. As in the support ticket reply, please do the following:

    1. Attempt to install RVS 3 Beta 4 again
    2. When the installation fails, save the following reports (if they exist) and send them in your reply to the ticket (do not attach here in the forums):

    %SYSTEMROOT%\rvs3-inst.log
    %SYSTEMROOT%\rvs3.log
    And an MSINFO32 report

    Thanks
    Mike
     
  3. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi rhys,
    What is the native language for your system? If it is Chinese, please make sure you are selecting that during the installation of 2x and let me know if the same issue occurs after sending in the reports above.

    Mike
     
Thread Status:
Not open for further replies.