Cannot get IBM T30 Clone to Boot

Discussion in 'Acronis True Image Product Line' started by RhoXS, Dec 7, 2006.

Thread Status:
Not open for further replies.
  1. RhoXS

    RhoXS Registered Member

    Joined:
    Dec 7, 2006
    Posts:
    4
    I am upgrading the 2.5" 5400 rpm 40 Gb HD in my IBM T30 Thinkpad to a 7200 rpm 80 Gb drive. Although I have upgraded many drives before in both laptops and desktops, this one is kicking my butt. I used True Image 10 (even tried Ghost 2003) to clone the original hard drive but I cannot get the clone to boot.

    The new drive will simply not boot although it can easily be heard spooling up and running. The opening bios IBM splash screen appears for a moment, then just a blank screen with a blinking cursor. When the opening splash screen appears the line of text instructing to press F11 to initiate the recovery software is missing. Therefore, I suspect, but do not really know, this problem has something to do with the fact that IBM provided two partitions; a large main partition and a small hidden partition with only the system restore files.

    True Image clearly sees the two partitions. The small partition containing the system restore files is 1.6 Gb on the original drive but is proportionally expanded to 3.2 Gb on the new drive. I tried to manually downsize it but there appeared to be no way to reallocate the space to the larger partition. I therefore then just let it default to the larger size since disk capacity is not an issue. There did not appear to be an option to force the small system restore partition to remain at its original size and allocate everything else to the remaining partition.

    I also tried running FDISK /MBR but this did not resolve the problem.

    Any thoughts about resolving this problem would be welcome.
     
Thread Status:
Not open for further replies.