Cannot enter standby after installing Kerio 2.1.5

Discussion in 'other firewalls' started by kripz, Mar 17, 2007.

Thread Status:
Not open for further replies.
  1. kripz

    kripz Registered Member

    Joined:
    Mar 5, 2007
    Posts:
    6
    What is going on? i did a search on google/forums but couldnt find anything.

    EDIT:

    Found a fix

    1. Disable Start Firewall Automatically on Windows Startup in Kerio Personal Firewall
    2. Reboot
    3. In Device Manager Click View then Show Hidden Devices
    4. Under Non-Plug n Play Drivers right click on Kerio Personal Firewall Driver and click Properties.
    5. Under the Driver Tab Select Automatic under start up.
    6. Reboot
    7. Enable Start Firewall Automatically on Windows Startup in Kerio Personal Firewall
    8. Reboot.

    Standby/Hibernate should now work.
     
    Last edited: Mar 18, 2007
  2. Jarmo P

    Jarmo P Registered Member

    Joined:
    Aug 27, 2005
    Posts:
    1,188
  3. kripz

    kripz Registered Member

    Joined:
    Mar 5, 2007
    Posts:
    6
    found a fix and edited original post.
     
Thread Status:
Not open for further replies.