cannot enter more than 12 characters as IP address

Discussion in 'Other Ghost Security Software' started by newhobo, Dec 23, 2007.

Thread Status:
Not open for further replies.
  1. newhobo

    newhobo Registered Member

    Joined:
    Dec 23, 2007
    Posts:
    1
    I cannot enter 192.43.244.18 as Remote IP or any other IP with more than 12 chars. I can only enter 192.43.244.1 (12 chars). Why?

    192.43.244.18 is time.nist.gov, I use it to adjust clock (http://tf.nist.gov/service/its.htm).
     
  2. Erik Austin

    Erik Austin Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    25
    it's because your font is too big and what you're typing won't fit in the tiny space available. to see what I mean try typing a lot of full stops and you'll be able to fit in a lot more. I just encountered the same problem and I use a DPI setting of 150% (makes everything bigger so I don't have to squint)

    I couldn't get ICS to work either so I'm going to install comodo firewall instead.
     
  3. Jason_R0

    Jason_R0 Developer

    Joined:
    Feb 16, 2005
    Posts:
    1,038
    Location:
    Australia
    You could just adjust the DPI setting and alter the IP address, as a workaround. It is annoying though. :)
     
Thread Status:
Not open for further replies.