Cannot burn to DVD

Discussion in 'Acronis True Image Product Line' started by brock, May 25, 2007.

Thread Status:
Not open for further replies.
  1. brock

    brock Registered Member

    Joined:
    Jun 28, 2006
    Posts:
    22
    I have Acronis True Image 9.1 Workstation 3887 February 20, 2007.

    DVD burner is a Sony DWG120A - works fine with other burning applications
    BIOS picks up burner correctly

    I cannot burn to DVD when doing the following.

    I have created a bootable DVD using Acronis Media Builder, Bootable Agent 9.1.3887.

    I boot the machine to be imaged from this DVD

    It boots fine

    I select Backup, select CDRW - Acronis displays the DVD drive incorrectly, it thinks it is a CDRW not a DVDRW.

    Create name 'test.tib'

    Follow the rest of the wizards

    Hit proceed, says it will take 1hr 40min - and sits there doing nothing for around 15 mins, and then final displays 'E00070004: Failed to write data to archive file. A possible reason might be poor media'

    I have tried 3 lots of media, most high quality, Taiyo Yuden dye etc, 3 burners.

    It should work - shouldn't it?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello brock,

    Thank you for choosing Acronis Remote Workstation Disk Backup Software.

    Could you please please collect some information to let us investigate it thoroughly?

    Please clarify if you can successfully burn the image archives to DVD discs when using Acronis True Image under Windows. If not, please collect cdrecord.log file the following way:
    - Run regedit from Start -> Run;
    - Open HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\DebugLogs registry key;
    - Please create the folder DebugLogs if it does not exist yet;
    - Add cdrecord value (Type: DWORD; Data: 1);
    - Please reproduce the problem;
    The cdrecord.log will be created in Documents and Settings\All Users\Application Data\Acronis\DebugLogs folder.

    If you experience the issue when booted from Acronis True Image Bootable CD only, please create Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Please also collect the exact vendor and device names of the burner in question.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
  3. brock

    brock Registered Member

    Joined:
    Jun 28, 2006
    Posts:
    22
    Well, I think the problem might be with that particular make of burner, the mainboard and TI.

    If I use the same bootable DVD on another machine (with a different make of burner - not Sony) all works fine. Previously, I had swapped the burner out with the same make/model.

    It just doesn't like that mainboard combo - it is a cheap brand one, Foxconn and a very rare chipset, not the usual Via/Intel/Nvidia/SiS.

    If I have time, I will place the burner that I know works in the suspect machine and see what happens.
     
Thread Status:
Not open for further replies.