Cannot backup partition on Win2000 PRO

Discussion in 'Acronis True Image Product Line' started by nistam74, Jan 17, 2008.

Thread Status:
Not open for further replies.
  1. nistam74

    nistam74 Registered Member

    Joined:
    Jan 17, 2008
    Posts:
    6
    Using my Console, i have installed TI Workstation Echo Agent on a client running Windows 2000 Pro. Then using the console again, i connect to it, select Backup and on the Wizard i select My Computer. Instead of getting the "Analysing partition" message, I get the popup message:

    E000101F4: Unable to open (initialize) computer

    Unable to initialize snapshot manager library (0x100005)
    Tag = 0x8D5BF87C202E86CB
    The system cannot find the file specified (0xFFF0)
    code = 80070002)
    Tag = 0xBD28FDBD64EDB8AF


    I tried to do the same with two more clients running the same OS (W2K Pro SP4) and i get the same message.

    Is there something wrong with the cooperation of Acronis TI Echo Wrk and Windows 2000? Do i need any patches to the OS?
     
    Last edited: Jan 17, 2008
  2. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    Make the bootable Rescue cd and try the Backup with that.
     
  3. nistam74

    nistam74 Registered Member

    Joined:
    Jan 17, 2008
    Posts:
    6
    Well, that is a solution, but instead of that, i can keep using my nice Norton Ghost boot disk that i successfully use the last 6 years and forget Acronis. 90% of my computers run Win2000 Pro, so i need a solution for that. I can't visit every computer and perform a backup on each one and wait for the backup to finish and then visit the second pc and so on....

    Anyway thanks!
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello nistam74,

    Thank you for choosing Acronis Remote Workstation Disk Backup Software.

    Please download the latest version of Acronis drivers and install it with disabled logging on the problem computer.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Reinstall Acronis drivers with enabled logging;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post on the problem computer.

    Please also create a screenshot of the error message.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.