Can someone help with this problem?

Discussion in 'other software & services' started by bgoodman4, Oct 30, 2009.

Thread Status:
Not open for further replies.
  1. bgoodman4

    bgoodman4 Registered Member

    Joined:
    Jan 13, 2009
    Posts:
    3,130
    On another (a CAD) forum a friend posted a question and I wonder if someone here could offer a solution. The problem occurs infrequently but I have experienced it as well and I am hoping there is some trick to resolve it without having to crash the program.

    When saving the file (model) that is being worked on, the saving message comes on in the center of the screen. While it is saving if you try switching to another program and then come back you sometimes get a completely white screen with a white box in the center. If you switch back to the other program you now have a white box in the center of that as well.

    My friend suspects that while saving there is no screen refresh being done. When this happens you either have to crash the program or just let it sit until it the problem clears. The problem is that you have no idea how long this will take or if it ever will happen on its own.

    More often than not when this happens the work that was done since the last save is lost.
     
  2. bgoodman4

    bgoodman4 Registered Member

    Joined:
    Jan 13, 2009
    Posts:
    3,130
    Well, no response to this query so I decided to do some digging on my own and I found one program and 2 procedures for dealing with this sort of problem.

    Comments and opinions, of course, welcome.

    Here they are:

    Review of AntiFreeze:
    http://www.makeuseof.com/tag/unfreeze-your-windows-computer-with-antifreeze/

    AntiFreeze publishers home page:
    http://www.resplendence.com/antifreeze

    Procedure 1:
    http://www.powertuneplus.com/pc/unfreezing_apps.shtm

    Procedure 2:
    http://social.answers.microsoft.com...s/thread/5550b418-d545-4e01-a5e6-c21dc63c14da
     
    Last edited: Oct 31, 2009
  3. bgoodman4

    bgoodman4 Registered Member

    Joined:
    Jan 13, 2009
    Posts:
    3,130
  4. Bob D

    Bob D Registered Member

    Joined:
    Apr 18, 2005
    Posts:
    1,150
    Location:
    Mass., USA
    If i may ask; what CAD proggie is this problem refering to?
     
  5. bgoodman4

    bgoodman4 Registered Member

    Joined:
    Jan 13, 2009
    Posts:
    3,130
    ArtCAM
     
Loading...
Thread Status:
Not open for further replies.