Can someone help me out...

Discussion in 'other firewalls' started by disinter1, Nov 27, 2006.

Thread Status:
Not open for further replies.
  1. disinter1

    disinter1 Guest

    Okay, in outpost I go to "blocked last 10 min" and I want to allow something that is blocked, and it blocks "out refused" I have no damn idea how to allow this, I allowed mostly everything I know that relates to what I want allowed in the first place. But please help, I've been trying to figure this out for the past few days.:(
     
  2. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    What is the full log entry for this blocked packet?
     
  3. disinter1

    disinter1 Guest

    process name: n/a
    direction: out refused
    protocol: ICMP
    remote address:
    remote port: echo reply/0
    reason: ICMP traffic


    Is it safe to post the remote address?
     
  4. TECHWG

    TECHWG Guest

    please :D
     
  5. TECHWG

    TECHWG Guest

    although i would say its probably telling you that youtr system wanted to respond to a bad icmp packet and its telling you "hey i stopped it for you"
    i recall seeing something similar when i had outpost
     
  6. Paranoid2000

    Paranoid2000 Registered Member

    Joined:
    May 2, 2004
    Posts:
    2,839
    Location:
    North West, United Kingdom
    Assuming that you are running a recent version of Outpost, the solution is to click on the "Attack Detection" heading in the left-hand pane of Outpost's main window - this should show a "Blocked Hosts" list where you can unblock individual entries.

    If you wish to avoid having that address blocked in future, consider adding it to Attack Detection Properties/Advanced/Exclusions/Hosts as a Trusted Host. Alternatively, disable the blocking feature (Attack Detection Properties/Alerts/Actions/Block intruder for...) if it creates too many false positives for you.
     
  7. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Hi disinter1,
    If you check the default settings for ICMP, you will note that ICMP echo reply is blocked from outbound.
     

    Attached Files:

  8. disinter1

    disinter1 Guest

    I will try out all this good info, and I will get back to you, thanks!!:eek:
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.