Can not connect to shared folder on a network PC

Discussion in 'Acronis True Image Product Line' started by crazer1, Aug 7, 2006.

Thread Status:
Not open for further replies.
  1. crazer1

    crazer1 Registered Member

    Joined:
    Aug 7, 2006
    Posts:
    2
    Hello,

    I am having some problems connecting to a shared folder to store image files, I will try to describe my environment and problem as best I can.

    I support a team of 5 developers that have 1 test PC each. The test PCs are WinXP SP2. They use these PCs to test applications they are building. One of these applications has had a few problems where it will completely trash the OS. When this happens, I am supposed to restore the last backup so the developer can continue working (before any build of the software is tested, we back it up using TI rescue media so we have clean restore point).

    The way we do this is as follows:
    We have TI Workstation 9.1 build 3718, each test PC has a license but the software is not installed, we strictly use rescue media (this is done to maintain a "clean" test environment since the apps will be deployed to systems that do not use Acronis software). All 5 PCs are members of a test domain called TESTCENTER. There is a 6th PC setup on the development subnet that is used to store test PC images. This PC is also WinXP SP2. Now, this process was working flawlessly until last week. The 6th PC had some critical hardware failures and had to be replaced. We had backups of it so we did not lose the image files but we had to replace it with a much newer system so I had to recreate the shared folder. The problem I am seeing now is that whenever I try to backup or restore one of the test PCs over the network to the shared folder, I keep getting a network login screen over and over.

    So far, here is what I have checked:
    1. Made sure that the 6th PC in a member of the TESTCENTER domain.
    2. Made sure that the share permissions lists "full control" for "Everyone", "Domain Users", "Domain Admins" and the specific user account I use to connect to the share (this account is a member of the Domain admins group).
    3. Made sure that NFTS permissions allows the same access as the Share permissions.
    4: Made sure that Windows Firewall is turned off.

    After checking all this, I am at a loss with this issue. What I am seeing is that I get a login box when trying to connect to the PC, once I log in, I am able to see the shared folder. As soon as I click on it, I get another login box and it just keeps popping up after pressing OK.

    Any assistance would be greatly appreciated as this is holding up our development team.

    Thanks,

    Jon Paniagua
     
  2. crazer1

    crazer1 Registered Member

    Joined:
    Aug 7, 2006
    Posts:
    2
    Anyone out there that can help? I submitted a support request and have yet to get a response from Acronis. As an added note, I did see the fix for a similar problem on the FAQ, I checked the domain controller on the test domain and it already has the settings described in the fix.. so that was no help. If anyone has any ideas, pleasae let me know.

    Thanks,

    Jon Paniagua
     
  3. RockyCore

    RockyCore Registered Member

    Joined:
    May 22, 2006
    Posts:
    44
    Are you able to access these shares from any of these test PCs while booted into windows ?

    Have you tried Deleting the computer from AD, then readding it ? Is it using the same name as the old one ? Maybe some kind of funky DNS problem.

    Have you tried pathing by IP ?
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello crazer1,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    We are very sorry for the delay with the response.

    First of all, please follow the instructions provided in this FAQ article.

    If that does not help and computer where network share is located has Acronis True Image 9.1 Workstation installed then please also try increasing the IRPStackSize value as it is described in this FAQ article.

    If that does not help either then please do the following:

    - Boot any of your test computers from Bootable Rescue CD created using the latest build (371:cool: of Acronis True Image 9.1 Workstation and press 'F11' key when the selection screen advising you to select either "Full", "Safe" or "Boot into Windows" option appears;

    - After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the OK button, choose "Full Version" and wait for # prompt to appear;

    - Issue the following commands:

    asamba dhcp -n
    asamba masters

    - Write down the output after each of the commands or use a digital camera to make a shots of the output screens;

    - Insert a diskette in a floppy disk drive and issue the following commands;

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    cat /proc/net/dev > mntdir/net.txt
    sysinfo > mntdir/sysinfo.txt
    umount mntdir

    - Collect the net.txt and sysinfo.txt files from the diskette.

    Note that sometimes the sysinfo.txt and net.txt files are not readable from under Windows. In this case please try entering the file name using capital letters, i.e. SYSINFO.TXT, NET.TXT, or follow the instructions provided in this previous post of mine.

    If you do not have a floppy drive then please take a look at this previous post of mine explaining how to save the sysinfo.txt file to USB flash drive (the same applies to the net.txt file).

    Please also provide us with the following information:

    - Create Acronis Report and Windows System Information as it is described in Acronis Help Post for computer where network share is located;

    - Are you able to access this particular network share, i.e. save backups to this network share, when the latest build (371:cool: of Acronis True Image 9.1 Workstation is running from under Windows?

    Then please submit a request for technical support. Provide the files and information collected in your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the most suitable solution as soon as possible.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.