Cable modem/Poor download rate?

Discussion in 'adware, spyware & hijack cleaning' started by delboy, Jan 17, 2004.

Thread Status:
Not open for further replies.
  1. delboy

    delboy Registered Member

    Joined:
    Jan 4, 2004
    Posts:
    7
    Hiya Folks,

    Just wondered if anyone can help with the following.......

    I have a cable modem (600 kb/sec) yet I am only getting around 15kb/s when I download anything of the net?

    I originally had the modem connected to my old PC - P266 64mb Ram 6G hard drive, I used to get downloads between 70 - 100kb/s,
    Then.........
    I bought a new PC 2.4Ghz, 512mb Ram 120G hard drive, I connected the cable modem and everything appeared ok...a week later I noticed that the download speeds was terrible!

    I do have three connection icons on the task bar? (two say they are unplugged)
    Has my system been hacked
    Would Browser hijacking cause this?
    (I probably dont need to wxplain that I am a newbie!)

    I really havent got a clue where to start in addressing this problem,
    Any help/advice would be greatly appreciated
    Kind Regards
    Delboy
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,331
    Location:
    Netherlands
    Hi delboy,

    Let's have a look if your first instinct is right.

    Follow the instructions posted here:
    http://www.wilderssecurity.com/showthread.php?t=15913

    Regards,

    Pieter
     
  3. delboy

    delboy Registered Member

    Joined:
    Jan 4, 2004
    Posts:
    7
    wow - Thanks for the speedy response!

    I'll follow your instructions then get back to you

    Kind Regards
    Delboy
    :)
     
Thread Status:
Not open for further replies.