Build 2032 Clone Disk Problem

Discussion in 'Acronis True Image Product Line' started by R-U-Q-R-U, Nov 5, 2005.

Thread Status:
Not open for further replies.
  1. R-U-Q-R-U

    R-U-Q-R-U Registered Member

    Joined:
    Nov 5, 2005
    Posts:
    3
    Build 2302 Clone Disk Problem

    With build 2032 I created a bootable CD. Booted from CD and attempted to clone my main HD to a backup drive. This worked fine with prior Version 9 build.

    With build 2032 after I click Proceed the progress window shows no activity even though the disk drive light is showing activity.

    I then cancelled after waiting for a minutes. Rebooted with CD from PRIOR version 9 build and it worked fine. So something has changed in 2032 that causes this problem.
     
    Last edited: Nov 8, 2005
  2. Chutsman

    Chutsman Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    1,181
    Location:
    Brandon, Florida, USA
    I see the same thing ... there are no green bars appearing in either of the two progress windows. But the process is actually taking place. I tested this with a small clone, 2.2 gigs so I actually got the "Clone Successful" message after about 8 minutes. This is with the latest build of ver 9, and it only happens with the boot CD. If you do the clone from within windows, you will get the progress bars (a series of ####).

    Makes you wonder what those beta testers were smoking .... uh ... oh wait .... we ARE the beta testers. :rolleyes:
     
  3. R-U-Q-R-U

    R-U-Q-R-U Registered Member

    Joined:
    Nov 5, 2005
    Posts:
    3
    Re: Build 2302 Clone Disk Problem

    Yes, I suspected it was an interface problem. But I was cloning a 76 GB Raptor to another 76 GB Raptor and did not want to wait to prove the point. This is my normal disaster recovery backup. I maintain a clone of my main drive with a duplicate drive. Of course I boot from the CD to ensure that all is working :-*

    I hope they fix this interface defect in the next build after more of us "beta testers" report problems.
     
    Last edited: Nov 8, 2005
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello everyone,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept my apologies for the delay with the response. I'm also very sorry for any inconveniences caused by the behaviour of Acronis software.

    I have forwarded this information to our Development Team.

    I will let you know as soon as I'll get a response.

    Thank you.
    --
    Alexey Popov
     
  5. Chutsman

    Chutsman Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    1,181
    Location:
    Brandon, Florida, USA
    BTW, that should be build 2302.

    But go ahead and let it run until you get the "Clone Successful" message. Do you have an idea of how long 76 Gb, raptor style, should take to be cloned? In a test I did on two 160 gig IDE drives (new drive in a USB encl.) cloning took just over 6 hours - drive had 18 gb of data!!!
     
  6. R-U-Q-R-U

    R-U-Q-R-U Registered Member

    Joined:
    Nov 5, 2005
    Posts:
    3
    Re: Build 2302 Clone Disk Problem

    My Raptor has about half full and takes about 20 minutes to clone.
     
  7. Chutsman

    Chutsman Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    1,181
    Location:
    Brandon, Florida, USA
    Not bad .. 20 minutes ... just shows the inconsistency of the software, maybe in my case it is because I was cloning to a usb drive.
     
Thread Status:
Not open for further replies.