Build 1155 failed to install

Discussion in 'Other Acronis Products' started by nikv, Oct 3, 2005.

Thread Status:
Not open for further replies.
  1. nikv

    nikv Registered Member

    Joined:
    Oct 3, 2005
    Posts:
    1
    I'v downloaded Acronis snap deploy build 1155 (Russian) and registered it with trial serial number.
    I'v install Acronis license server (the installation complete successfully).
    I'm Failed to install Deploy server or PXE server on Windows 2003 sp1 or Windows XP SP 2. (The installation downs with words like this:...Acronis OS Deploy server....Installation incomplete....try again)
    In addition, after failed installation of PXE server, the service "Acronis PXE server" will broken or corrupt.

    I think it's a program error.
    Is there any hotfix to solve this problem (exept to download built 1277)?
    I'v wrote a mail with report, created by acronis report utility, to support@acronis.ru, but didn't take any answer.

    I attached the report, created by acronis utility.

    Thanks.
     

    Attached Files:

    Last edited by a moderator: Oct 7, 2005
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello nikv,

    Thank you for choosing Acronis Complete System Deployment Software.

    Please let me know your Acronis request # which was sent to you in autoreply to your letter to Acronis Support Team.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.