Bug report

Discussion in 'LnS English Forum' started by SloveN, Jan 26, 2005.

Thread Status:
Not open for further replies.
  1. SloveN

    SloveN Guest

    Trouble:
    1) Use TheBat 3 Pro
    2) I have account in TheBat (i use SSL over POP3 - connection on 995)

    it's My Rule in LnS:
    [Rule15]
    Statut=1
    Valide=1
    Direction=3
    Filtrage=1
    Avertir=0
    Continuer=0
    AlerteDlg=2
    Name=TCP : Разрешить Port 995
    Description=Permit connection on port 995 for THEBAT app
    EthernetType=1
    IPProtocol=1
    EthernetAdd_PC_Criteria=0
    EthernetAdd_PC0=0
    EthernetAdd_PC1=0
    EthernetAdd_PC2=0
    EthernetAdd_PC3=0
    EthernetAdd_PC4=0
    EthernetAdd_PC5=0
    EthernetAdd_Net_Criteria=0
    EthernetAdd_Net0=0
    EthernetAdd_Net1=0
    EthernetAdd_Net2=0
    EthernetAdd_Net3=0
    EthernetAdd_Net4=0
    EthernetAdd_Net5=0
    IPAdd_PC_Criteria=0
    IPAdd_PC_Bas0=0
    IPAdd_PC_Bas1=0
    IPAdd_PC_Bas2=0
    IPAdd_PC_Bas3=0
    IPAdd_PC_Haut0=0
    IPAdd_PC_Haut1=0
    IPAdd_PC_Haut2=0
    IPAdd_PC_Haut3=0
    IPAdd_Net_Criteria=0
    IPAdd_Net_Bas0=0
    IPAdd_Net_Bas1=0
    IPAdd_Net_Bas2=0
    IPAdd_Net_Bas3=0
    IPAdd_Net_Haut0=0
    IPAdd_Net_Haut1=0
    IPAdd_Net_Haut2=0
    IPAdd_Net_Haut3=0
    IPFragmentOffset=0
    IPFragmentFlags=0
    TcpUdpPort_PC_Criteria=0
    TcpUdpPort_PC_Bas=0
    TcpUdpPort_PC_Haut=0
    TcpUdpPort_Net_Criteria=1
    TcpUdpPort_Net_Bas=995
    TcpUdpPort_Net_Haut=0
    IcmpCode_PC_Criteria=0
    IcmpCode_PC=0
    IcmpType_PC_Criteria=0
    IcmpType_PC=0
    BlockTCPServer=0
    TCPFlagsVal=0
    TCPFlagsMask=0
    App0=THEBAT.EXE
    PluginForEdition=

    -------
    So, If App0=THEBAT.EXE the rule doesn't work.When there are no programms in appN list (no AppN) everything fine.

    TheBut is authorized application

    P.S. The same rule for FireFox (connection on port 80 - my proxy server port) work fine when AppN=Firefox.exe or when App List is empty.

    Tnx a lot
     
Thread Status:
Not open for further replies.