[Bug report][Mineur] LNS 2.05p3

Discussion in 'LnS French Forum' started by Kyn3s, Jul 6, 2006.

Thread Status:
Not open for further replies.
  1. Kyn3s

    Kyn3s Registered Member

    Joined:
    Jun 29, 2006
    Posts:
    5
    Bonjour !

    J'ai remarqué un comportement différent de fontionnement des deux versions:

    1) Lors de l'installation de LNS 2.05p2, il est possible dans le journal d'ajouter une règle en faisant un click droit:
    => Ajouter règle - <Protocole> - Autoriser port XXX - Serveur
    => Ajouter règle - <Protocole> - Autoriser port XXX - Client

    Il en est de même lors de l'installation de la version bêta 2.05p3 par dessus une version déjà pré-installée, 2.05p2 dans mon cas.

    2) Lors de l'installation de la version 2.05p3, en ayant pris soin de désinstaller la version antérieure, toujours 2.05p2 dans mon cas, et de redémarrer au préalable, il n'y a plus qu'une option sur les deux indiquée au 1) de proposée.

    Le bug est peut-être déjà connu à ce jour, j'avoue ne pas avoir fait de recherche au préalable.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    A priori vous êtes resté en mode non-avancé après la réinstallation, ce qui explique ce comportement.

    Cordialement,

    Frédéric
     
  3. Kyn3s

    Kyn3s Registered Member

    Joined:
    Jun 29, 2006
    Posts:
    5
    A posteriori ça m'a l'air de répondre au problème :shifty:

    Merci !
     
Thread Status:
Not open for further replies.