Bug in Unattended installation

Discussion in 'NOD32 version 2 Forum' started by Megachip, Dec 13, 2006.

Thread Status:
Not open for further replies.
  1. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    Hello,

    I've got an unattended installation of nod32 with my own nod32.xml...
    Now i've got the problem, that not all of the options set in config are take over in nod32. e.g. the "Append NOD32 notification to e-mails" is always set to "all emails", but in nod32.xml it is set "to infected emails only"...

    Problem is mailed to German NOD32 team too.

    Does anyone known another possiblity to set these option in preconfigured packages?

    Thanks

    Regards

    Meg
     
  2. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    No one has a solution?
     
  3. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    It seems to be a problem with all IMON settings...

    Also in config included exclusions didn't taken over...

    Regards Meg
     
  4. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    4 better troubleshooting:

    RAS 1.0.11 on Server 2003
    RAC 1.0.11 and 1.0.14 on WinXP SP2
    Editor: Included in RAC and ver. 1.24.018
    affected NODs: 2.50.35 till 2.70.16 from Win98 till 2003 (inc. NT4, 2000, ME, XP, XP64 ...) lang. eng, ger, fra (Others not tested)


    Thanks 4 Help
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    It works here like a charm - changed it to "infected email only" and then back to "all email" just fine. Please send the xml you used to support @ eset.com with a link to this thread.
     
  6. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    Did u uninstall and reinstall the package with the new config?

    distribute config with RAC/RAS works fine...

    The bug is while distributing config along with packages...

    Regards
     
  7. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    Re:

    I'm a little disappointed with NOD32 support...

    3 weeks are gone and no one can fix these ugly bug?

    I've 1000 NOD licenses to manage and it's no good solution to set up each new installion twice...

    Regards Meg


    P.S. Sorry 4 the bad english ;)
     
  8. SSK

    SSK Registered Member

    Joined:
    Nov 28, 2004
    Posts:
    976
    Location:
    Amsterdam
    Call me stupid, but if you are such a large client, you surely have an account manager or such from ESET to help sort things out? :blink:
     
  9. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    Nope :(
     
  10. ASpace

    ASpace Guest

    Attached Files:

  11. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    I've mailed to eset 14 days ago, no answer.

    I've seen that Bug is fixed in ver. 2.70.23/2.70.25...

    When will be the german/french packages released!?

    Regards... Meg

    P.S. Please mark thread as fixed
     
    Last edited: Jan 8, 2007
  12. ASpace

    ASpace Guest

    Hi . Glad you fixed your problem .

    Since you have 1000+ licenses you really need such a contract for express support . Something could have happended with the email , if they don't answer you within a day , two ... you can call them

    I saw you write you have mailed the German support so their phone can be found here http://nod32.datsec.de/company/contact.php

    Have a nice day ! :thumb: :)
     
  13. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    arg...

    False positiv... bug NOT fixed in 2.70.23/25/26 ...
    forgotten to uninstall the former version, so NOD take over the installed config.

    Regards Meg

    @HiTech_boy

    I've called today the german support, here's (yet) no priority support for larger organizations
     
    Last edited: Jan 11, 2007
  14. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    Support Eset <=> Mission Impossible

    Hello,

    I was very convinced of NOD32, use it since 3 years...

    I've persuade my boss of NOD32 so we get 25... 50... 75 and now 1000 licenses...

    But with more Clients, i've also got more problems...

    Nothing against these forums, it's a very good community and tries to help where they can...

    I've some problems/bug with nod, so i wrote to this forum... recognized that nobody could help, i've wrote 3 mails...

    1 to support(at)nod32.de ... answered some days later
    1 to support(at)nod32-av.com ... answered immediately
    1 to support(at)eset.com ... answered never :(

    I've already phoned with german support, but they have a hard job, because they didn't get many informations from eset...

    I'm a bit disappointed of the support for theres great anti virus scanner...


    Sorry for the bad english ;))


    with kind regards

    P.S. if this is a official forum, why didn't help the officials?

    P.P.S. I would write eset, not esse ;) why i can't edit the title?
     
  15. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    Ways to bypass the bug

    1. Push the IMON config via update mirror
    2. Create the package with RAC, and edit the config (support said nod select another xml, theres also the bug), than execute the nod32installer.exe on the client... (Attention, do not try under VMWARE, it would install nod32 to the host system)

    i must chose way 1 because of unhomogenous pc architecture (different firewalls, different os and much vmwares;)

    Regards


    P.S. THX to all which tries to help
     
Thread Status:
Not open for further replies.