Bug in system inspector Snap Shot

Discussion in 'ESET NOD32 Antivirus v4 Beta Forum' started by Dark Shadow, Dec 17, 2008.

Thread Status:
Not open for further replies.
  1. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    I am not sure if this was posted or a known bug, but I Can not Delete Snap shot from system inspector,Remove tab or right click delete or remove.
     
  2. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,736
    Location:
    New York City
    You have to wait until the snapshot is completely generated. Look under 'status' for 'created.'
     
  3. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    It was created,but will not delete.
     
  4. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,736
    Location:
    New York City
    When you highlight the snapshot, is the 'Remove' button enabled?
    Can you delete by hitting the 'delete' key on the keyboard?
     
    Last edited: Dec 17, 2008
  5. bradtech

    bradtech Guest

    Weird...

    I just tried mine, and it deleted it..
     
  6. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    Yes,and when I tried to delete it apears to be trying but nothing happens.I uninstalled and reinstalled,No dice.It must be be AntiExcuteable lock down Snap shot.LOL
     

    Attached Files:

    Last edited: Dec 19, 2008
  7. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,736
    Location:
    New York City
    Are you able to remove the XML file and zipped folder (don't remove RA folder)
    from Documents and Settings\All Users\Application Data\Eset\Eset NOD32 Antivirus\SysInspector ?
     
  8. Fixer

    Fixer Registered Member

    Joined:
    Aug 13, 2007
    Posts:
    141
    Location:
    Bulgaria, EU
    I have the same problem. This certainly is bug.
     
  9. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,736
    Location:
    New York City
    Did you try removing the files from the SysInspector folder?
     
  10. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    You the man and thanks.I did as you instructed,went back to NOD GUI and deleted it from there.:thumb:However should it allow deletion from the GUI.
     
  11. Fixer

    Fixer Registered Member

    Joined:
    Aug 13, 2007
    Posts:
    141
    Location:
    Bulgaria, EU
    I know this method. The problem is that it can't be removed by using the button Remove.
     
Thread Status:
Not open for further replies.