Bug (?) avec l'attribution d'une regle à une application

Discussion in 'LnS French Forum' started by Damien, Aug 28, 2003.

Thread Status:
Not open for further replies.
  1. Damien

    Damien Registered Member

    Joined:
    Jun 18, 2003
    Posts:
    8
    Location:
    France
    Bonjour,

    je viens de rencontrer un phenomene etrange. Si 2 progs portent un nom identique (Messenger dans mon cas, pour "Windows Messenger" et "MSN Messenger"), quand je decide d attribuer MSN Messenger à une regle (afin qu elle ne soit valide que lors du fonctionnement de MSN), il ne montre qu'un seul "Messenger" qui correspond à mon ancien Windows Messenger qui est bien dans la liste de mes application.

    Il faut que je supprime Windows Messenger de la liste des applications et le "Messenger" que l on me propose alors se refere bien a MSN Messenger, le seul qui reste.

    Autrement dit, il semble qu avec deux application ayant le meme nom, la liste n'en propose qu un seul lors de l edition d une regle.

    J'espere avoir ete clair dans mes explications :$

    Amicalement
    Damien

    PS: des nouvelles de la version 2.05 ? ^^
     
  2. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Pour ton 1er pb aucune idée.

    pour "PS: des nouvelles de la version 2.05 ? ^^" Frederic avait dit au plus tot Octobre, mais possible novembre si ma memoire est bonne.

    gkweb.
     
Thread Status:
Not open for further replies.