BSOD when installing ESS v4 Final

Discussion in 'ESET Smart Security' started by vigylant, Mar 3, 2009.

Thread Status:
Not open for further replies.
  1. vigylant

    vigylant Registered Member

    Joined:
    Dec 18, 2007
    Posts:
    12
    Well, i tried to install ESS v4 final (4.0.314, thats the newest, right?), but i just keep getting a BSOD when it comes to the "installing drivers" part...

    I tried a multitude of ways:

    1. Uninstalled ESS v3, made sure all services and drivers was gone, restarted, and then tried to install v4...

    2. Used microsofts MSIZIP on both the v3 and v4 MSI to ensure that everything was gone, deleted the ESET folder from program files, removed the eset firewall "plugin" (what am i supposed to call that?) from the network connections, and deleted all services/drivers manually from the registry, with regedit running on the SYSTEM account to remove every last piece... Then i restarted, tried again, no go...

    The error that comes on both is IRQL_NOT_LESS_OR_EQUAL...

    ------------------------------------------------

    Sometimes, it BSODs, and then i get a BSOD as well when restarting...
    Other times, it BSODs, but no BSOD at startup again... But obviously, it doesnt work, as most of the drivers are missing, and the GUI is giving me various error messages related to the drivers missing...

    So, does anyone have any idea?
    I can also mention that ESS v4 works flawlessly on my laptop, however, not on my stationary :(
     
    Last edited: Mar 5, 2009
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    For us to tell if the problem is related to ESS as such or another driver, we'd appreciate if you could configure the system to create complete or at least kernel memory dumps, reproduce BSOD and upload the dump in a compressed archive to ESET's ftp.
     
Thread Status:
Not open for further replies.