Broadband using vpn and becoming all open

Discussion in 'LnS English Forum' started by matrix201, Sep 29, 2003.

Thread Status:
Not open for further replies.
  1. matrix201

    matrix201 Registered Member

    Joined:
    Sep 29, 2003
    Posts:
    4
    I just did adsl (alcatel modem with a nic)
    and now grc.com shows most ports closed and 139 OPEN
    all ruleset is as it was with dialup except I added rule
    to allow vpn (protocol 47 from ip of the nic to ip of the modem).
    Any ideas what to do now?
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    You probably need to change the network interface selection in the options.
    When this selection is correct, your IP address should be displayed in the welcome page of Look 'n' Stop. And this IP address must be the same as the one displayed by the GRC test.

    The VPN rule should not interfer with that. However it is strange you needed to add this rule. If the network interface was badly selected normally the 47 protocol should have worked without the rule.

    Regards,

    Frederic
     
  3. matrix201

    matrix201 Registered Member

    Joined:
    Sep 29, 2003
    Posts:
    4
    I am sorry Frederik:)
    My mistake.
    I was told by some friend to choose the nic attached to the modem for filtering while had to filter the traffic on dialup adapter as usual.
    The minute I changed back to dialup adapter everything returned to normal.
    Sorry again for false alarm
     
Thread Status:
Not open for further replies.