Both Avast and MBAM detected Vaio software on my laptop

Discussion in 'other anti-malware software' started by sooflymami, Nov 21, 2012.

Thread Status:
Not open for further replies.
  1. sooflymami

    sooflymami Registered Member

    Joined:
    Feb 21, 2008
    Posts:
    361
    Avast detected it as a rootkit and MBAM detected it as adware. My friend and I both think that its a FP since the Vaio software is already pre installed on the laptop including the Vaio survey software. We just clicked on ignore button since we dont want to delete anything that might be important to the computer and so it would not have them keep detected the FP over and over again. Also WOT is taking long time to load webpages I just noticed that tonight. Its happening at times,not all the time. I believe it's a FP, I use sandboxed browser most of the time. Do you think I should be ok?
     

    Attached Files:

  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    report it, let them determine and fix FP
     
  3. sooflymami

    sooflymami Registered Member

    Joined:
    Feb 21, 2008
    Posts:
    361
    How do I report it for Avast and MBAM?
     
  4. sooflymami

    sooflymami Registered Member

    Joined:
    Feb 21, 2008
    Posts:
    361
    Also, do you think the virus or malware shouldn't go into those folders/files?
     
  5. mick92z

    mick92z Registered Member

    Joined:
    Apr 27, 2007
    Posts:
    499
    Location:
    Nottingham
    I think the detection by MBAM is a bit harsh, it looks more like bloatware,Sony garbage to do with a survey.
    The rootkit detection looks like a big false alarm.
    If it were me I would uninstall both programs from add/remove programs

    C:\Program Files (x86)\DDNi\Oasis2Service 1.0\Oasis2Service.exe
    C:\Program Files (x86)\Sony\VAIO Survey\uninstall.exe

    http://forums.malwarebytes.org/index.php?showtopic=118270
     
    Last edited: Nov 21, 2012
  6. siketa

    siketa Registered Member

    Joined:
    Oct 25, 2012
    Posts:
    2,695
    Location:
    Zagreb, Croatia
    I would uninstall Sony Vaio survey.
    You can submit a response online...
     
  7. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  8. sooflymami

    sooflymami Registered Member

    Joined:
    Feb 21, 2008
    Posts:
    361
    For some reason, the webpage just keeps saying "loading" for long period of time at times and doesn't do anything, this started happening recently. Do you think it's related to this or what do you think that might be causing this?
     
    Last edited: Nov 22, 2012
Loading...
Thread Status:
Not open for further replies.