Bootback New Snapshot errors

Discussion in 'FirstDefense-ISR Forum' started by silat, Sep 16, 2007.

Thread Status:
Not open for further replies.
  1. silat

    silat Registered Member

    Joined:
    Oct 30, 2006
    Posts:
    190
    Hello
    I resized my HD with Paragon and also deleted all my snapshots except the primary so as to start fresh.
    Now I get errors when I try to make the snapshots..

    9/16/2007 01:11 0010 BootBack Service [Professional Version 3.20.202] started
    9/16/2007 01:11 0084 Pre-boot Check ... OK
    9/16/2007 01:23 1500 CMD> REMOVE "3 Snapshot"
    9/16/2007 01:23 1542 Removing snapshot "3 Snapshot"
    9/16/2007 01:34 1544 Deleted 9.73 Gb (68686 files, 6785 dirs); 10 minutes
    9/16/2007 01:34 1540 Snapshot "3 Snapshot" removed
    9/16/2007 01:34 1500 CMD> REMOVE "1 Snapshot"
    9/16/2007 01:35 1542 Removing snapshot "1 Snapshot"
    9/16/2007 01:36 1544 Deleted 9.42 Gb (66707 files, 6609 dirs); 1 minutes 57 seconds
    9/16/2007 01:36 1540 Snapshot "1 Snapshot" removed
    9/16/2007 01:49 0010 BootBack Service [Professional Version 3.20.202] started
    9/16/2007 01:49 0084 Pre-boot Check ... OK
    9/16/2007 10:31 0010 BootBack Service [Professional Version 3.20.202] started
    9/16/2007 10:31 0084 Pre-boot Check ... OK
    9/16/2007 14:07 0010 BootBack Service [Professional Version 3.20.202] started
    9/16/2007 14:07 0084 Pre-boot Check ... OK
    9/16/2007 14:14 1500 CMD> REMOVE "2 Snapshot"
    9/16/2007 14:14 1542 Removing snapshot "2 Snapshot"
    9/16/2007 14:25 1544 Deleted 12.62 Gb (70324 files, 6813 dirs); 11 minutes
    9/16/2007 14:25 1540 Snapshot "2 Snapshot" removed
    9/16/2007 15:02 0010 BootBack Service [Professional Version 3.20.202] started
    9/16/2007 15:02 0084 Pre-boot Check ... OK
    9/16/2007 16:14 0010 BootBack Service [Professional Version 3.20.202] started
    9/16/2007 16:14 0084 Pre-boot Check ... OK
    9/16/2007 16:31 4510 Snapshot "First" created
    9/16/2007 16:31 1000 CMD> COPY "Primary Snapshot" "First" EXCLUDE *.tmp
    9/16/2007 16:31 1032 Copying snapshot "Primary Snapshot" to "First"
    9/16/2007 16:31 1035 No files copied or deleted; Errors 1; 0 seconds
    9/16/2007 16:31 1259 Static snapshot error
    9/16/2007 16:31 1500 CMD> REMOVE "First"
    9/16/2007 16:31 1542 Removing snapshot "First"
    9/16/2007 16:31 1544 No files copied or deleted; 0 seconds
    9/16/2007 16:31 2701 Internal BootBack error - please notify your Technical Administrator
    9/16/2007 16:31 1540 Snapshot "First" removed
    9/16/2007 16:32 4510 Snapshot "First Primary Snapshot" created
    9/16/2007 16:32 1000 CMD> COPY "Primary Snapshot" "First Primary Snapshot" EXCLUDE *.tmp
    9/16/2007 16:32 1032 Copying snapshot "Primary Snapshot" to "First Primary Snapshot"
    9/16/2007 16:32 1035 No files copied or deleted; Errors 1; 0 seconds
    9/16/2007 16:32 1259 Static snapshot error
    9/16/2007 16:32 1500 CMD> REMOVE "First Primary Snapshot"
    9/16/2007 16:32 1542 Removing snapshot "First Primary Snapshot"
    9/16/2007 16:32 1544 No files copied or deleted; 0 seconds
    9/16/2007 16:32 2701 Internal BootBack error - please notify your Technical Administrator
    9/16/2007 16:32 1540 Snapshot "First Primary Snapshot" removed
    9/16/2007 16:36 4510 Snapshot "Beta Snapshot" created
    9/16/2007 16:36 1000 CMD> COPY "Primary Snapshot" "Beta Snapshot" EXCLUDE *.tmp
    9/16/2007 16:36 1032 Copying snapshot "Primary Snapshot" to "Beta Snapshot"
    9/16/2007 16:36 1035 No files copied or deleted; Errors 1; 0 seconds
    9/16/2007 16:36 1259 Static snapshot error
    Thanks
     
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,048
    Hi Silat

    First you don't have any security software that might be causing the issue. Short of that I'd uninstall and reinstall.

    Pete
     
  3. silat

    silat Registered Member

    Joined:
    Oct 30, 2006
    Posts:
    190
    Hi
    That went well..
    I uninstalled bootback. The complete uninstall.
    Reinstalled bootback.
    It still wont make new snaps..
    Same error........
    My system is the same as it was when bootback was working other than deleting the other partition and adding it to the primary.


    Thanks
     
    Last edited: Sep 17, 2007
  4. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,048
    Okay, what security software do you have, and do you have any other type of recovery/imaging software
     
  5. silat

    silat Registered Member

    Joined:
    Oct 30, 2006
    Posts:
    190
    I have the same programs that worked with bootback 2 days ago:)

    Fprot
    Ati 10
    Paragon Partition manager
    Super Anti spyware
    LookNStop
    Spywareguard and Blaster
     
    Last edited: Sep 17, 2007
Thread Status:
Not open for further replies.