Bootable CD Problem

Discussion in 'Acronis Disk Director Suite' started by presrc, Mar 21, 2007.

Thread Status:
Not open for further replies.
  1. presrc

    presrc Registered Member

    Joined:
    Jul 5, 2004
    Posts:
    63
    Hi Fun Seekers,
    "I made a bootable cd and placed Truimage and Disk Director on it in both versions(full and safe).
    Of the four options, both in Trueimage work. Only the safe mode in Disk Director works. When I select the full version of Disk Director, I get an error message containing a bunch of memory locations, etc and kernel panic: attempted to kill the idle task! I idle task - not syncing. The system then hangs, have to do a power reset."


    I have included in this posting a post from rogerq from 10/06 since I had the same problem. I thought I would wait until the new version of DD10 was released to see if the problem was fixed. I made a bootable CD from TI 10.4942 and DD10.2160 and have the same problem. I'm fairly sure that the problem is being caused by a PCI based SATA controller that TI can deal with but DD can't. Don't they use the same cadre of Linux drivers?
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    I don't think DD 10 and TI 10 use the same Linux drivers. TI gets updated a lot more frequently. I have the same problem with DD 10 in full mode on my newer computer. TI 10's drivers have been updated to support it, but DD 10 still doesn't.
     
  3. presrc

    presrc Registered Member

    Joined:
    Jul 5, 2004
    Posts:
    63
    Thanks for the reply.
    Does it make sense to you to have two sets of drivers for an OS? I would love to hear from the developer.

    To Menorcaman: Yes it's basically a DD problem.
    Clearly? I don't think so. I'm trying to point out that there is a difference between two similar programs by the same people. I was looking for insights from both sides. I meant to post in both forums - that's my story and I'm sticking with it.

    Ken
     
  4. rogerq

    rogerq Registered Member

    Joined:
    Dec 6, 2005
    Posts:
    34
    I still have the same problem too after updating to the latest version of DD10. However, I running winxp sp2. I have the exact same problem. I too am running a promise pci SATA controller.
     
Thread Status:
Not open for further replies.