boot on cd rescue ??

Discussion in 'Acronis True Image Product Line' started by passimal, Oct 11, 2005.

Thread Status:
Not open for further replies.
  1. passimal

    passimal Registered Member

    Joined:
    Oct 6, 2005
    Posts:
    2
    Help !!
    i suppose its my chipset SATA i use a chipset SIS 761 ,
    i try to use TI rev 897 with an other computer ( PIV 3.2 with chipset SATA I 915GV) and TI works find ...

    I want to know , if my supposition, its right ...o_O??


    chipset SIS 761 works or dont works o_O?




    Hello,

    I Want to clone my PC with TI8 or 9,
    my disk is SATA DISK,
    my network is rtl 8110
    and I can't boot
    with the CD in normal mode, I try to boot with acpi=off noapic ...

    Please help me,
    can I boot with another driver or something else ....

    I use TI 8.0 build 937
    I try TI 9 last build
    I cannot use "sysinfo" ....


    I use a chipset SIS 761 on my mother board .... perhaps it help you to tell me something

    Steph
     
    Last edited: Oct 11, 2005
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Steph,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response and your inconvenience.

    Could you please describe what problem you encountered with Acronis Bootable CD? Please describe the issue in details.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.