.BMP file asochiation=( ughhhhh

Discussion in 'ten-forward' started by Mr.Blaze, Dec 18, 2002.

Thread Status:
Not open for further replies.
  1. Mr.Blaze

    Mr.Blaze The Newbie Welcome Wagon

    Joined:
    Feb 3, 2003
    Posts:
    2,842
    Location:
    on the sofa
    ok when i go to a web site and try to right click save picture as i get the option of a .art file or .bmp file

    when picking a .bmp format i get nothing i get what looks like .bmp file on my pictures folder but when i double click on it lol it says no preview avaliabe.

    now heres the kicker

    when i do right click save picture algain at the web site and manuely put .bmp extintion behind the name of the file and select .bmp format the picture shows.

    example mrblaze save bmp format nothing hapends

    save mrblaze.bmp save as bmp format walah picture shows

    anybody know how i can fix this and reset the file sochiation so it saves pictures like it supose to instead of me haveing to typ .bmp after each picture i want to save

    it use to not be like that it use to be that right clicking save as bmp was good enough with out me haveing to typ in the extintion .bmp manuely.

    im runing windows me if that helps
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,875
    Location:
    New England
    Hi Blaze,

    I think this is an issue with how AOL makes web based images available for you. The fact that your two choices are .ART and .BMP means that you are pulling images down through AOL in their compressed format. (AOL uses its own image compression format, and images saved in that AOL image format use the .ART file extension.)

    I can recreate the problem exactly as you described it using AOL with the default image format set to compressed. It appears that since the image files on websites are 1. provided to your browser in AOL compressed format, and 2. never actually Bitmap files (websites never use .BMP format since those files are so large, they generally use .GIF or .JPG), when you do a default save, selecting .BMP in the lower part of that save dialog box, the file format information is not being passed properly to the save routine...

    If you look at files saved this way, I mean the files that give you the error "no preview available", you'll notice that they are very small. Try saving the same file this way, and also by typing the ".bmp" in the save box, then look at the two files and you'll see they are different sizes. The good one being much bigger than the bad one.

    The easiest way around this issue is to turn off the image compression in AOL. When you do that, all future file Save Picture As... dialogs will now give you the choice of either ".GIF" or ".JPG" (instead of .ART) and ".BMP" is still available, as well. And, whenever you save a file in either of these formats, you won't need to type the file extension any longer.

    FYI, your best format for saving these files would be the default (either the .gif or .jpg) not the .bmp format. It's better to take the image in the format the website provided it rather than converting it to the larger .BMP format, in any case, it'll save you disk space. ;)

    How to Disable Image Compression in AOL:

    From the AOL "Settings" menu > select "Preferences" > choose "Internet Properties (WWW)" > select the "Web Graphics" tab > choose "Never compress graphics" option > OK After you've done this, you must empty all your browser caches to ensure no old .ART images remain. You should not need to exit and restart AOL, but you should if you have any problems with saving any images you've already seen. (AOL uses a memory cache that doesn't go away at times without closing the program. System rebooting should not be necessary, either.)

    The AOL image compression format was never very good or useful. Yes, it saves AOL a small amount of bandwidth, but, the images are not nearly as clear and the .ART format is proprietary and not the best.

    Give this a try. You may actually see an improvement in performance, too. (For years we've been telling people, whenever you reinstall AOL, this is the first thing you should change. Whether or not you use dialup or broadband, it's almost always better to turn off AOL image compression.)

    Hope this helps,
    LowWaterMark
     
  3. Mr.Blaze

    Mr.Blaze The Newbie Welcome Wagon

    Joined:
    Feb 3, 2003
    Posts:
    2,842
    Location:
    on the sofa
    blaze jumps up and dowen yes yes god yesssssssssssssssssss it worked it worked hugggggggggggggggggggg
    gggggggggggggggggggggg
    gggggggggggggggggggggg
    gggggggggggggggggggggg
    gggggggggggggggggggggg
    gggggggggggggggggggggg
    gggggggggggggggggggggg
    gggggggggggggggggggggg
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,875
    Location:
    New England
  5. Mr.Blaze

    Mr.Blaze The Newbie Welcome Wagon

    Joined:
    Feb 3, 2003
    Posts:
    2,842
    Location:
    on the sofa
  6. Ree

    Ree Guest


    o.o I tried that, Cause I have the same problem. and it doesnt work for me.. T.T -stabs AOL multiple times cause its evil and she hates it- Maybe I'm just not as good with all this special computer stuff like that... but it's aggrvating me how i can only save in .bmp..I dont like it! -stabs .bmp as well.-


    Okay, sorry if you found this annoying, I was just passing through and I'm not a member.. ^^;; sorry sorry. -sweatdrop- Yes I did notice this was in December and its now July. -giggles cause of her stupidity-

    Ja ne, Ree
     
Thread Status:
Not open for further replies.