Bluescreen after installation

Discussion in 'Paragon Drive Backup Product Line' started by icedpingu, Jan 1, 2010.

Thread Status:
Not open for further replies.
  1. icedpingu

    icedpingu Registered Member

    Joined:
    Jan 1, 2010
    Posts:
    3
    I bought a SSD and I wanted to copy the image from my current HDD on the SSD. So I installed the Paragon Backup Drive program (9.0 Free Edition) to create an image from my HDD.
    After the installation the setup wanted a reboot. While booting from Windows 7 the logo of Windows 7 appears and then I got the bluescreen with the information "STOP: 0x0000007B (0xFFFFF880009A9928, 0xFFFFFFFFC0000034, 0000000000000000, 0x0000000000000000)"
    After a restart Windows 7 suggests me to repair the boot error but it doesn't work, I also tried the system recovery to set the OS before the Installation of Backup Drive but it didn't work either.

    If there is no solution for fixing this problem I'll have to install Windows 7 on the SSD and copy all the files from my current HDD. I'll also have to install every program manually on the new Windows 7.

    So I hope there is any solution for this.
     
    Last edited: Jan 1, 2010
  2. SIW2

    SIW2 Registered Member

    Joined:
    Sep 6, 2009
    Posts:
    1,572
    Are you able to get into Safe Mode?

    Tap F8 repeatedly after starting the machine to get to the advanced boot screen .

    select Safe mode and see if you can uninstall DB9 from there.

    Or try this from within Safe Mode:

    Clean Boot Vista and Windows 7

    Otherwise try selecting Last Known Good configuration from the advanced boot screen.

    Hope it helps.
     
  3. icedpingu

    icedpingu Registered Member

    Joined:
    Jan 1, 2010
    Posts:
    3
    I was trying to get into the safe mode, but unfortunately the bluescreen appears again.
    But then I've tried the "Last Known Good configuration" option and that worked great.
    I've unistalled DB 9.0 and the booting works again.

    Many thanks to you!
     
  4. SIW2

    SIW2 Registered Member

    Joined:
    Sep 6, 2009
    Posts:
    1,572
    You're welcome.

    Glad you are up and running again.

    Happy New Year.
     
  5. icedpingu

    icedpingu Registered Member

    Joined:
    Jan 1, 2010
    Posts:
    3
    I've installed the Paragon Backup & Recovery 10 Free Edition and this one works fine.

    Happy New Year you too.
     
Thread Status:
Not open for further replies.