Blocage après quelques temps d'utilisation d'Azureus

Discussion in 'LnS French Forum' started by berro99, Sep 19, 2006.

Thread Status:
Not open for further replies.
  1. berro99

    berro99 Registered Member

    Joined:
    Sep 19, 2006
    Posts:
    3
    Location:
    Pau
    Bonjour.
    Vous allez sans doute trouver celà bizarre.

    Voilà, depuis quelques temps, j'ai un léger problème. J'utilise Azureus, et la mule (pas les deux en même temps) et bien sur look'n'stop. Tout fonctionne bien, je télécharge comme il faut, sauf qu'au bout de quelque temps (30 minutes, ou une heure), je ne peux plus accéder à Internet par mon navigateur, ni à MSN, ni à Outlook. La mule continue pourtant à marcher, et si c'est Azureus, il me dit que le tracker est déconnecté, mais je reste connecté à des sources, donc il télécharge (indicateur bleu).

    Je ne me suis jamais douté que çà pouvait venir de Look'n'Stop (des ports qui se bloquent comme çà au bout d'un certain temps...) jusqu'au jour où je me suis décider à décocher la case "filtrage internet" quand j'ai eu le problème, juste pour tester. Et effectivement j'ai ensuite pu me connecter, msn, outlook...

    Donc, je pense que mes règles sont correctements configurées, mais voyez vous pourquoi elles se mettent à tout bloquer au bout d'un certain temps ??

    Merci d'avance...
     
  2. berro99

    berro99 Registered Member

    Joined:
    Sep 19, 2006
    Posts:
    3
    Location:
    Pau
    Peut-être une chose qui peut aider.
    Je suis en connexion partagée sur deux ordinateur, et quand çà ne marche plus sur un ordinateur (serveur) où Azureus ou la mule sont lancés, internet continue à fonctionner sur le client. Le mapping des ports continue à se faire donc correctement. Après je m'avance pas trop, étant donné que je ne sais pas comment se passe le mapping des ports "système" sous windows. C'est un truc que j'ai pas bien assimilé.
     
  3. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut berro99 :)

    1- Si tu utilise le DHT le fait que le tracker soit déconnecté
    permet de continuer les transfers... ce que tu a constaté...

    2- Vérifie tes règles et en particulier assure-toi que le port utilisé par le serveur BitTorrent n'est pas le port par défaut 6881 (prend un autre non assigné tel que 46881 par exemple)

    Des pistes:
    http://climenole.wordpress.com/

    3- Ajuste les paramètres d'Azuréus pour éviter le "squatage" de la bande passante par ce truc...

    Pas d'autre idée.

    :)
     

    Attached Files:

  4. berro99

    berro99 Registered Member

    Joined:
    Sep 19, 2006
    Posts:
    3
    Location:
    Pau
    Ok merci, je vais tester le réglage d'azureus ce soir.
    Mais le truc c'est que j'ai le même problème avec la mule.
    Le truc aussi, c'est qu'Azureus et eMule fonctionnent, c'est juste le surf qui est bloqué au bout d'un moment. Donc mes règles pour Azureus sont bonnes (port TCP et UDP 15554 par défaut, si je me souviens bien, et j'ai bien mis 15554 dans le paramétrage d'azureus...).

    Je sais pas si tu as compris mon problème. En fait la bande passante n'est pas "bouffée", puisqu'en arretant le filtrage internet dans LnS, le surf redevient possible... Mais çà ne le fait qu'au bout d'un certain temps. Je vais régler le nombre de connections TCP par client, et je verrais bien...

    Merci quand même :)
     
  5. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut berro99 :)

    Ce que je comprend de ton problème c'est que, sans doute, ton jeu de règles n'est pas adéquat...

    Si en désactivant le filtrage logiciel ça débloque c'est que des programmes
    de cette liste n'ont pas de règle(s) correspondante(s) dans le filtrage internet et que c'est la cause du coinçage...

    Si c'est en désactivant le filtage internet alors il est tout à fait certain que tes règles ne sont pas correctes.
    Par règles j'entend le jeu de règles comme un ensemble: ce que chaque règle fait et la position de ces règles dans la liste.

    N.B. pas de filtrage internet = pas de pare-feu.

    Faut jamais désactiver un pare-feu mais apprendre à s'en servir... Dac ? ;-)

    La façon de savoir ce qui coince c'est d'utiliser le journal de LNS...

    Il faut que les programmes soupçonnés de coinçage soient paramétrés dans le filtrage logiciel pour laisser une trace dans le journal en cas de "coince" [un ! dans le filtrage logiciel pour chaque programme]
    ET
    que chaque règle du filtrage internet soit journalisée...

    Va lire les 6 articles que j'ai "pondu" sur LNS. J'espère que cela va t'inspirer...

    Chez moi les machins Azureus ou des trucs pires encore marchent sans coincer avec LNS. Pas de raison qu'il n'en soit pas de même pour toi.

    :)
     
Thread Status:
Not open for further replies.