blaster not working

Discussion in 'SpywareBlaster & Other Forum' started by kingfoot, Jun 16, 2003.

Thread Status:
Not open for further replies.
  1. kingfoot

    kingfoot Registered Member

    Joined:
    Jun 16, 2003
    Posts:
    1
    i recently installed blaster but its not stoping the spyware from the webpages i visit. i checked the types of spyware they are installing and they are listed as the types blaster is suppose to stop. any suggestions?

    kingfoot
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,875
    Location:
    New England
    Hi kingfoot,

    Welcome to the Wilders Security Forums! :)

    Can you tell us some of the specific items that seem to have this problem? And also, the tool you are using to identify that the spyware has gotten on to your system and what it calls these items?

    I'll assume for the moment you are talking about the primary protection provided by SpywareBlaster, that being the ActiveX based spyware items. SpywareBlaster protects against a specific list of these items, based upon their CLSIDs. If the maker of the spyware develops a new item, or changes the CLSID for an existing item, then it may well get through until its ID is added to the SpywareBlaster definitions. (Hence the need to update SB on a periodic basis.)

    With some specific information regarding the items you are having trouble with, we should be able to provide a better explanation.

    Best Wishes,
    LowWaterMark
     
Loading...
Thread Status:
Not open for further replies.