Blank popup notifications

Discussion in 'ESET NOD32 Antivirus' started by CraiginNJ, Sep 21, 2012.

Thread Status:
Not open for further replies.
  1. CraiginNJ

    CraiginNJ Registered Member

    Joined:
    Mar 6, 2009
    Posts:
    9
    NOD32 will alert me to something, usually showing some kind of pop-up notification on the lower-right corner of the screen, and then that notification will go completely blank. (Not black-blank like the other person described, but blank in the sense of being just a background white with pale blue color-shaded background top section, but no text or icons or anything on it.

    I seem able to make it occur on depend just by having NOD32 scan any individual file. A moment ago, for example, it popped up a message saying the file was clean, but after a couple of seconds all the content was blanked out, and then a few seconds later that blank alert message also vanishes, restoring the screen. It seems like it's a defect in removing the pop-up and returning the screen to normal.

    I'm using the latest NOD32 (5.2.9.1) on self-updating Windows 7.

    This symptom looks a different than the one described at
    https://www.wilderssecurity.com/showthread.php?t=313029
    because in my case the background is going blank, not blacking out, and I have not "blinds" software of any kind.

    Is this a known bug or something with a known cause than can be remedied?

    Craig
     
  2. Janus

    Janus Registered Member

    Joined:
    Jan 2, 2012
    Posts:
    588
    Location:
    Europe - Denmark .
    Hello CraiginNJ

    Not really an explanation to your problem regarding the blank notifications. But just a easy suggestion to a possible solution that you can try out. First do a deep scan to ensure that no infections are lurking on your system. (complement with a second opinion scanner, it could be e.g. malwarebytes).Then uninstall Eset, by using the eset uninstaller in the Start Menu. Install Eset again and see if that resolve your issue.

    Regards, Janus
     
    Last edited: Sep 22, 2012
  3. Docman

    Docman Registered Member

    Joined:
    Jan 22, 2013
    Posts:
    2
    Location:
    US
    I know this is an older thread, but wondered if anyone has found a fix for this yet. I too have seen this behavior both in Nod32 version 5 and now version 6. I have tried at least 3 different Nvidia graphics drivers for my old 8800GT board, but so far the only workaround I see is to disable graphics in the Nod32 advanced setup menu.
    I should add this is currently using the English version of Nod32 version 6.0.308.0 on Windows 7 64-bit.
     

    Attached Files:

    Last edited: Jan 22, 2013
  4. CraiginNJ

    CraiginNJ Registered Member

    Joined:
    Mar 6, 2009
    Posts:
    9
    Come to think of it, I don't remember seeing that effect for a long time. I don't know what changed.
     
  5. vkulik

    vkulik Registered Member

    Joined:
    Feb 13, 2013
    Posts:
    7
    Location:
    Canada
    same happens to me all the time since I moved to Win7 64bit
     
  6. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Last edited: Feb 14, 2013
  7. Docman

    Docman Registered Member

    Joined:
    Jan 22, 2013
    Posts:
    2
    Location:
    US
    Well I for one am not seeing the phantom alerts that some were describing in that thread. To clarify what I am seeing, the task bar pop-ups (whether they are alerts or the menu that appears as a result of clicking the notification icon) are initially visible, but go blank after a second or two. This often happens before I have had a chance to read what the pop-up had to say.
    I did find that there seems to be some connection to this problem and Windows Aero. If I apply a non-Aero theme the situation changes. The pop-ups no longer disappear entirely but the rather title bar changes color and any text there disappears. I have included screenshots of what I mean using a non-Aero theme.
     

    Attached Files:

Thread Status:
Not open for further replies.