Bitdefender scheduled scan report issue

Discussion in 'other anti-virus software' started by CtlAltDelete, Jan 13, 2006.

Thread Status:
Not open for further replies.
  1. CtlAltDelete

    CtlAltDelete Registered Member

    Joined:
    Dec 18, 2005
    Posts:
    64
    I'm currently trialing bitdefender ver 9 standard. I have found an issue in the scheduled scan reporting. It wont generate a report even though it is set to do so.

    The on demand scan will generate a report just fine.

    However, when you go to the "schedule" tab and click "run now", when that scan is finished there is no report. All of the options are set correctly to generate a report.........it just wont.

    Anyone seen this behavior before? I've contacted the support desk at BD and they emailed me a diagnostic tool to run which I did. I emailed them back the results.......still waiting on an answer from them.



    One other thing I've noticed is in the general settings button for the report tab. If I click the "delete old reports" box it will put a checkmark there. I can close the program and reopen it, etc. The checkmark will still be there. However, If the software updates itself (the pgm disappears and then apparently reloads itself), or if I reboot the computer.........if I go back into that setting the checkmark has disappeared.
     
  2. chia

    chia Registered Member

    Joined:
    Jun 10, 2004
    Posts:
    89
    I just ran two scheduled scans back to back, once with it going by the schedule time, and the other by hitting the "Run Now" button. Both times the proper scan log was generated and showed up in the "Reports" tab.

    Most people I'm sure hide the Activity Bar (I do) but you can drag and drop individual files into it and BD will scan it and create a log file for that as well. Have you ever tried doing that to see if a proper log gets generated there as well?

    I haven't had any problems with the checkmark sticking for deleting old logs either. I'm also using BD9 Standard. Probably wasn't much help. :doubt:

    Hope they are able to straighten things out for you.
     
  3. CtlAltDelete

    CtlAltDelete Registered Member

    Joined:
    Dec 18, 2005
    Posts:
    64
    Well I still haven't heard back from them after sending in the two diagnostic reports they asked for.........annoying considering I'm considering purchasing the product.
     
  4. Awesh

    Awesh Guest

  5. CtlAltDelete

    CtlAltDelete Registered Member

    Joined:
    Dec 18, 2005
    Posts:
    64
    Live chat is where I started. As soon as we discussed the problem, I was told that all communication from that point on would be via email. They emailed me the tool and went from there.
     
  6. Musa

    Musa Guest

    well i understand that, because they could not send that tool via Livechatt thats why maybe, or dont you understand that :) o_O
    If you have a serious problem they always continue via email, because they must send you files to correct the problems, haha i thought you knew why they told to you to continue via email but but, there is diffrient people in this world :). Bye good luck.
     
Loading...
Thread Status:
Not open for further replies.