Bing is stopping my home page

Discussion in 'other software & services' started by JerryM, Mar 2, 2013.

Thread Status:
Not open for further replies.
  1. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    I have been using MSN as my home page on all browsers; IE8, Chrome, Firefox 18.
    Now I find that I cannot get that page on my FF, and the logo shown in the address bar is Bing.It comes up a blank page. No other site is affected, or other browsers are also not affected.It is only FireFox and MSN.. I removed it and reinstalled, but to no avail.

    I posted this on ScotsForum but did not know how to upload the image. There is some help questions there.
    http://forums.scotsnewsletter.com/

    The image shows the address and Bing logo, but it only loads a blank page?? I cannot go to MSN from any search or direct typing the address.
    Anyone with such an experience? I have not intentionally done anything with Bing, so have no idea why it takes control of this address.

    Thanks,
    Jerry
     

    Attached Files:

    Last edited: Mar 2, 2013
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    I cannot find a way to prevent Bing from interfering. I have tried everything and to no avail. I do not understand what a DNS issue is, but it did not correct itself

    I was using FF 19 when it happened yesterday. I went back to FF 18, but nothing changed. V 19 add ons said that KIS Safe money was not compatible with FF 19 so I am going to stay with FF18.
    Regards,
    Jerry
     
  4. jo3269

    jo3269 Registered Member

    Joined:
    Mar 2, 2013
    Posts:
    3
    Location:
    USA
    What worked for me was right clicking when on the msn.com webpage and selecting view page info. Then select security tab, view cookies and delete all cookies. Then click on the permissions tab to block the website from setting cookies.
     
  5. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    YEA, that fixed it. :thumb: :thumb:
    Many thanks,
    Jerry
     
Loading...
Thread Status:
Not open for further replies.