Big logfiles made by Eset Smart Security

Discussion in 'ESET Smart Security' started by Hans Nieuwenhuis, Feb 11, 2008.

Thread Status:
Not open for further replies.
  1. Hans Nieuwenhuis

    Hans Nieuwenhuis Registered Member

    Joined:
    Feb 11, 2008
    Posts:
    8
    I use Eset Smart Security 3.0.621.0.

    During a full scan of my computer Eset makes a logfile of 61 thousand lines which is 15 MByte big.

    If I examine this logfile in UltraEdit, I see that most of those lines are related to the scan of 2 files. Those 2 files are big installaler files (130 MByte each) and password protected (at least according to the messages Eset writes in it's logfile).

    I estimate that about 55,000 messages of those 61,000 messages are related to these 2 files. Every message says something like "I can't scan a file in this file, because the file is probably password protected".

    Well, there are thousands of files in this big installer file and that's why there are thousands of messages in the logfile.

    Can't Eset Smart Security skip scanning a file the moment it detects that it can't open it? At least skip writing log messages about it? I think 1 message saying that the file seems to be password protected and therefore it is not being scanned any further should be enough.

    That would make the scanning of my system much faster I think.
     
  2. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,739
    Location:
    New York City
    You can reduce the number of lines in the log files by entering the advanced setup tree:
    On-demand computer scan->ThreatSense engine parameter setup->Other
    Uncheck 'Log all objects'.

    Also, in the advanced setup tree:
    Tools->Log files, there is a combo box 'minimum logging verbosity'.
    I have not changed this field from its default value, but perhaps it can reduce the size of the log files while still providing what you want.
     
    Last edited: Feb 11, 2008
  3. Hans Nieuwenhuis

    Hans Nieuwenhuis Registered Member

    Joined:
    Feb 11, 2008
    Posts:
    8
    Hi Thankful,

    Thanks for your answer.

    'log all objects' under 'On demand computer scan | Other' was (and is) not checked.

    Under 'Tools | Logfiles | minimum logging verbosity' I had selected 'informative records'. I think I will select 'warnings' there.

    I have also added those 2 files now to the list of excluded files.
     
Thread Status:
Not open for further replies.