BH Blaster problem....

Discussion in 'SpywareBlaster & Other Forum' started by puff-m-d, Oct 22, 2002.

Thread Status:
Not open for further replies.
  1. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,451
    Location:
    North Carolina, USA
    Hi JC,

    It must be something about my system because I am getting a similar error with BHB as I got before with FileChecker. I hate to keep causing you all this work, but can you help me again? :D

    Regards,
    Kent
     

    Attached Files:

  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    puff-m-d,

    Could it be that you're using some kind of encryption tool that interferes with the Win32 crypto API?
    Using the crypto API

    Regards,

    Pieter
     
  3. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,451
    Location:
    North Carolina, USA
    Pieter,

    I do not know exactly as the link you gave me is a little over my head o_O . I do use Imad's PGP 6.5.8 ckt for e-mails and as far as I know that is the only encryption program I run :rolleyes: .

    I had a similar problem with FileChecker and the password option. JavaCool had to rewrite version 1.6 a couple of times to fix this for me and he implemented the fixes in version 1.7. I am just wondering if this is the same problem of sorts.

    I will reread your link when I am not as tired ;) and maybe it will make more sense to me :D .

    Regards,
    Kent
     
  4. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    To be quite honest I didn't get all of it either, but maybe Javacool can make some sense out of it ;)

    Regards,

    Pieter
     
  5. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    I'll work on a fix for it (I'll send you a new executable some time in the next couple days for you to try out).

    Regards,

    -Javacool
     
  6. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,451
    Location:
    North Carolina, USA
    Hi javacool,

    Just checking and see if you have made any progress with my problem. There is no rush as I know with all of your projects you are very busy, I just wanted to check and be sure I had not missed an e-mailor IM...

    Regards,
    Kent
     
  7. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    I have the solution and it will be implemented into BH Blaster 2.0. :) Work on that version is coming along slowly but steadily.

    Regards,

    -Javacool
     
  8. LittleAlan

    LittleAlan Guest

    Hmm I have the very same problem... I use PGP as well and E4M that's the only cryto stuff I know off
     
Loading...
Thread Status:
Not open for further replies.