Beta 5-Bootup and Updater

Discussion in 'NOD32 Early v2 Beta' started by Blackcat, May 16, 2003.

Thread Status:
Not open for further replies.
  1. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    I have downloaded the latest beta(fresh install) just 2 days ago and I am generally very pleased with the new version 2.

    However, on a Pentium III, 384mB Ram, Win2000(SP3) system I have noticed the following;

    1. On bootup, the splash screen 'hangs' for about 30 sec as a grey rectangle, then the usual coloured logo kicks in.

    2. On bootup, Amon is increasing the bootup time from about 1 minute to over 3 minutes. This includes a long 'churning' of the hard drive for about 90 secs, after everything has loaded in the system tray( Amon the last to load )

    Are these both due to Amon checking memory?

    In addition, now that version 2 has automatic updating, I can now replace Norton AV with NOD on my daughter's laptop. Does the updater simply go and find the recent update when a connection to the web is made? i.e. can I accept the default settings or would I need to adjust the scheduler for 'silent' updating?
     
  2. jan

    jan Former Eset Moderator

    Joined:
    Oct 25, 2002
    Posts:
    804
    Hi Blackcat,

    >1. On bootup, the splash screen 'hangs' for about 30 sec as a grey rectangle,

    Would it be possible to post a screenshot of that?

    >2. On bootup, Amon is increasing the bootup time from about 1 minute to over 3 minutes.

    Do you run any nonstandard software on that machine?

    >Does the updater simply go and find the recent update when a connection to the web is made? i.e. can I accept the default settings or would I need to adjust the scheduler for 'silent' updating?

    The updater with the default settings normally finds the update - you just need the right u/p for updating..

    Rgds,

    jan
     
  3. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    Hi Jan

    Problem with splash screen has now(for some reason) disappeared o_O

    When I initially installed the beta 5 it was hanging for a long time; it then 'hung' for progressively lesser times on progressive bootups and now to-day the splash screen appears as normal in all its colours. I hope it stays this way.

    But computer is still taking much longer to boot. I have no 'nonstandard' software on this box, and on bootup only BOClean, LookNStop and System Safety Monitor join Amon in the system tray. Not a problem really and I am impressed with the new version and looking forward to it coming out of beta-testing.

    While I am here, can you tell me whether there is any sort of discount for multiple licences, as I will be renewing mine next month and I will need another one for my daughter's machine?
     
  4. jan

    jan Former Eset Moderator

    Joined:
    Oct 25, 2002
    Posts:
    804
    Hey Blackcat,

    >But computer is still taking much longer to boot. I have no 'nonstandard' software on this box, and on bootup only BOClean, LookNStop and System Safety Monitor join Amon in the system tray. Not a problem really and I am impressed with the new version and looking forward to it coming out of beta-testing.

    Do you use Fasthook in BOClean? If yes, pls. try to disable it.

    >While I am here, can you tell me whether there is any sort of discount for multiple licences, as I will be renewing mine next month and I will need another one for my daughter's machine?

    Please send a mail to sales@eset.com .

    Thanks, :)

    jan
     
  5. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Is there again a problem with Boclean

    Ruben
     
  6. Tinribs

    Tinribs Registered Member

    Joined:
    Mar 14, 2002
    Posts:
    734
    Location:
    England
    Something very odd happened today with my Nod32, my isp (ntl) had DHCP problems and I couldn't gain any internet access for some hours, the very strange thing is that all the while the DHCP servers were down Nod displayed the exact same problem(greyed out splash screen taking at leat 40 seconds to dissapear)
    It may have just been a fluke but as soon as I got word DHCP servers were back up the problem was resolved again o_O weird!!
     
  7. Tomas

    Tomas Eset Staff Account

    Joined:
    May 2, 2003
    Posts:
    216
    Hi

    The splash screen is displayed during startup of Control Center GUI. It's normally displayed only for few seconds, but this time cold be longer, if NOD32 Kernel Service (running as NT service) has not finished initializing.
    Services are normally started before user logs on, but if you log on very early after boot (e.g Windows 2000/xp auto logon), it could lead to the situation, that not all services are started already.
    So, my opinion is, that something (DHCP server problems) has delayed loading of services on your system and therefore you may see the splash screen for longer time than normally.

    Tomas,
    Eset
     
  8. TAG97

    TAG97 Registered Member

    Joined:
    Feb 10, 2002
    Posts:
    616
    Location:
    Connecticut USA
    I am having the same problem on Windows XP Home Version
    Regards
    Tim


    - Fixed quote tags - LWM
     
  9. anders

    anders Eset Staff Account

    Joined:
    Oct 25, 2002
    Posts:
    410
    Any of you have the Q811493 update from Microsoft installed? That's known to cause some performance impacts. Check for it in Add/Remove Programs in the Control Panel.

    Best regards,
    Anders
    EUROSECURE
     
  10. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    No, I do not have this update installed.

    The long bootup still takes place when I disable fasthook in BOClean and even when I stop everything apart from AMON loading into the system tray :'(
     
  11. jan

    jan Former Eset Moderator

    Joined:
    Oct 25, 2002
    Posts:
    804
    Hi Blackcat,

    >The long bootup still takes place when I disable fasthook in BOClean and even when I stop everything apart from AMON loading into the system tray

    This could help us:

    please post the content of the NOD32 CC>NOD32 System Tools>Information from that machine.

    Thx, :D

    jan
     
Thread Status:
Not open for further replies.