Before I tear out ALL my hair...

Discussion in 'Acronis True Image Product Line' started by sawxray, Mar 12, 2006.

Thread Status:
Not open for further replies.
  1. sawxray

    sawxray Registered Member

    Joined:
    Mar 12, 2006
    Posts:
    10
    Why am I so frustrated with this? Perhaps after 27 straight hours of just the simple act of replacing my laptop's HD....

    This has all worked before. Now...I am facing the Antichrist. Any exorcism or help would be much appreciated!

    I placed my new and larger HD into an external enclosure, then cloned the old drive onto it. I then physically switched drives and booted the computer without trouble.

    Now I am trying to take a clean disk backup I made in February, based on the size of the old HD, and trying to restore partitions onto the new disk, already installed into my laptop. This process worked several times before, when I redid my prior HD with a clean backup.

    If I try it through Windows, I get asked to reboot, or retry, or dismount the disk, or choose another disk.

    If I reboot, without the boot CD, I can navigate through my USB 2.0 External HD UNTIL I get to the archive's folder, which does not seem to contain the archive.

    If I do it by rebooting with my boot CD, I can find the archive on my external HD, but the HD list (after clicking 'Next') is empty.

    Huh?

    Any ideas? I have the latest version of 9.0, a freshly-burned CD, and don't know what to do next.

    Cheers!
     
  2. Xpilot

    Xpilot Registered Member

    Joined:
    May 14, 2005
    Posts:
    2,318
    Using Explorer, assuming that you are using Windows, can you find your archive file on your USB drive? If not this would match with the other evidence which suggests that the file has been deleted.

    Xpilot.
     
  3. sawxray

    sawxray Registered Member

    Joined:
    Mar 12, 2006
    Posts:
    10
    Thanks, xpilot.

    No, the file is still there, and I can read from this backup archive normally from my network computers.

    Scott
     
  4. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    Don't know if this will be much of help but I had a similar experience with I think an image stored on my network. I can't find the thread relating to it. The filenames don't appear under the folder listing but the files are there. I think one way to show them was to type part of the filename in the filename box or select the folder and go back to the previous screen and then forward to the selection screen.

    Wish I could remember more of the details (along with a lot of other stuff)!
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello sawxray,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure that you use the latest build (2337) of Acronis True Image 9.0 which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    http://www.acronis.com/homecomputing/my/
    then log in and use your serial number to register your software.

    Please recreate the bootable rescue media with the latest update, boot your computer from it and try to restore your image.

    If the problem still persists, please copy your image to the network shared drive and try to restore your image from there.

    If that does not help, please create Acronis Report as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
Thread Status:
Not open for further replies.