Bart PE Builder Query

Discussion in 'Acronis True Image Product Line' started by jimrx4, Feb 4, 2006.

Thread Status:
Not open for further replies.
  1. jimrx4

    jimrx4 Registered Member

    Joined:
    Sep 4, 2004
    Posts:
    48
    It can't be any simpler to create a Bart PE with the Acronis plugin. However I must be pretty ignorant because I'm having trouble.

    CD creation is a snap. In the Bart environment I can back up any of my 3 drives to an external USB 2.0 drive. When I wish to restore an image from my USB 2.0 drive and go through the menu choices on the TI menus, TI closes right after I click "delete partition..." and I'm left at the Bart PE desktop. What could I be missing? It's gotta be something very basic but I'm still stumped after 2 creations of the Bart PE/Acronis 9 plug in CD.

    (I'm trying to restore drive C and yes, I have 2 copies of it just in case I can't restore from my external drive).
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jimrx4,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please clarify whether you use Acronis True Image 8.0 plug-in for BartPE to create the bootable rescue CD?

    Could you please create the bootable rescue CD with Acronis True Image 9.0, boot your computer from it into Linux environment and see whether the problem still persists?

    You can find more information on how to create the bootable rescue media in Acronis True Image 9.0 in the respective User's Guide.

    Thank you.
    --
    Tatyana Tsyngaeva
     
  3. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    Which plugin are you using? The Acronis V8.0 plugin or the V9.0 from Mustang at: http://www.911cd.net/forums//index.php?showtopic=15696 You may want to download the V8.0 from the Acronis website.
     
  4. jimrx4

    jimrx4 Registered Member

    Joined:
    Sep 4, 2004
    Posts:
    48
    I am using the TI 9 plug-in that I d/l this AM, followed your instructions on using the plug-in, made an iso image and boom, it was done. But I can't seem to get it to restore an image from mu external drive.
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jimrx4,

    Thank you for choosing Acronis Disk Backup Software.

    Please be aware that we have not released Acronis True Image 9.0 plug-in for BartPE yet and we do not support BartPE plug-in which you have downloaded recently.

    Thank you.
    --
    Tatyana Tsyngaeva
     
  6. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    I didn't supply instructions for using it but I think Menorcaman did. Maybe the issue is with the plugin your using. If you downloaded it from Mustang's website this is the place to ask your question: http://www.911cd.net/forums//index.php?showtopic=15696.

    You are using Mustang's plugin aren't you? His is the only one that's available built on TI V9.0 Acronis has not yet released one. Acronis has a V8.0 plugin available for download for registered users which is supposed to work with TI 9 image files.
     
  7. jimrx4

    jimrx4 Registered Member

    Joined:
    Sep 4, 2004
    Posts:
    48
    1) I didn't answer the 1st part of your query. Yes the recovery disc created by TI program works fine - however it doesn't seem to recognize USB 2.0 and the transfer rates are snail-like; that's why I thought Bart PE may be faster.

    2) What do you mean it's not releasedo_O I d/l'd it from your site! Or has it been released but you're on your own as far as support is concerned.

    3) Would a Bart PE disk increase USB transfer - maybe I'm grasping at straws?
     
  8. jimrx4

    jimrx4 Registered Member

    Joined:
    Sep 4, 2004
    Posts:
    48
    SORRY-SORRY-SORRY

    I have a problem reading instructions and file descriptions!!!!!
     
  9. mustang

    mustang Developer

    Joined:
    Apr 12, 2005
    Posts:
    905
    Hello jimrx4,

    Please confirm that you downloaded the True Image 9 plugin from my website.

    If you did, could you please answer a few question so that I can help you.

    1. What BartPE are you using? Regular BartPE or ReatogoXPE?

    2. What OS did you use for the source files when you built your disk? WinXP/SP1, WinXP/SP2, W2K3?

    3. How are your internal hard drives connected? IDE, SATA, RAID?

    4. Did you backup the full disk or just the individual partitions?

    I can guess from your comment about landing at the BartPE desktop that you may have used the regular BartPE (Nu2Shell) to build your disk. I have just run some tests using that build with a USB2.0 drive. I backed up my C: drive (entire Disk) to the USB drive. I was able to restore that image from the USB drive with no problem.

    Please let me know as much as you can about your machine and I will try to help you out.

    mustang
     
  10. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    2) Acronis support meant the V9.0 plugin was not released.
    3) BartPe would use windows drivers, Acronis Rescue CD is a linux environment and may not use drivers optimized for USB 2.0.

    Try, Mustang's Plugin at the link I posted earlier using BartPe. People have reported good success with it.
     
Thread Status:
Not open for further replies.