Bad Trial Issues

Discussion in 'ESET Smart Security' started by Arctos, Mar 30, 2009.

Thread Status:
Not open for further replies.
  1. Arctos

    Arctos Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    5
    I just loaded my trial to test. I run XP. While setting some of the parameters in this program my pc crashed for the first time in 5 years of owning it. It rebooted and when I went to check my email thru Outlook Express, all the email that had previously been downloaded, were gone. Not in the new spam folder, not in the deleted folder...just gone.
    I'm hoping someone has some suggestions but right now I'm wishing I hadn't switched from Norton (say what you will, it didn't do stuff like this).
    Cheers
    JB
     
  2. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,852
    Sounds like your mail might have got corrupted (this is one if the reasons I prefer IMAP). But usually there is a way to retrieve such things. I'll let someone more experienced with Outlook reply, if not I would recommend contacting support via phone.
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Given that OE stores received email in dbx files and ESET doesn't open dbx files for writing at all, it sounds to me impossible that something like that could be a result of installing ESS/EAV.
     
  4. Arctos

    Arctos Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    5
    It may seem impossible, but it happened. Will explore the dbx files and see if I can retrieve them. All I know is, loaded trial, tried to make adjustments to settings, computer crashes, email gone......
     
  5. Arctos

    Arctos Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    5
    Another weird thing. When I send emails from Outlook Express, instead of being listed in 'sent' after, they show up in the ESET Antispam folder... are these being sent or noto_O?
     
  6. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Has Windows by some chance created a temporary environment for your log in? This would cause emails to seem to disappear.

    You can check this either by opening Windows Explorer or similar and looking under Documents and Settings and see if your user name is duplicates with an entry similar to - your_user_name0000001 or TEMP. You ca also check by looking in profiles and see if two exist.

    This is a known annoyance with XP in that it can if upset create a temporary user profile.

    Colin
     
  7. Arctos

    Arctos Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    5
    Thanks Bodgy - I checked that out, but no duplicates. The only email that vaporized was sitting in my 'Inbox', the folders I set up 'seem' in tact......
    Cheers
    JB
     
Thread Status:
Not open for further replies.