Bad link to update server - Linux Mail Security

Discussion in 'Other ESET Home Products' started by employee, Mar 22, 2010.

Thread Status:
Not open for further replies.
  1. employee

    employee Registered Member

    Joined:
    Mar 22, 2010
    Posts:
    5
    Hello,

    We have installed ESET Mail Security to our Linux webserver, I have activated the web-interface for it. I have a problem in running the virus database update. Under Control->Update, when I press 'Update' im always getting the answer 'bad link to update server' !, how I can fix this matter so to have the update process running smoothly and obtaining the latest virus database ?!. Im suspecting my settings, specially those in the 'Configuration->Global->Update Options', im using there my username/password combination for our ESET product along with OUR webserver IP, is that correct ?!, im mean is it correct to enter the IP for our webserver? or there is another server that I should use its IP to connect with so to obtain the latest virus database update ?!.

    Any help will be appreciated.

    Thanks to all.


    Regards,
     
  2. Brambb

    Brambb Registered Member

    Joined:
    Sep 25, 2006
    Posts:
    411
    Location:
    The Netherlands
    Is your webserver running a ESET mirror over HTTP? If so it should work and should be able to update just fine if configured correctly.

    If not try to leave the update server empty and see if it connects to the ESET update servers.
     
  3. employee

    employee Registered Member

    Joined:
    Mar 22, 2010
    Posts:
    5
    Hello Brambb,

    No, we are not running a ESET mirror over HTTP. Anyhow, I did what you told me and removed our server IP and kept the update server field empty, after doing that the update process worked just fine and I have the latest virus database now:).

    Thanks for your kind assistance Brambb.


    Regards,
     
Thread Status:
Not open for further replies.