Backwards Compatible?

Discussion in 'Acronis True Image Product Line' started by dsolomon, Aug 10, 2009.

Thread Status:
Not open for further replies.
  1. dsolomon

    dsolomon Registered Member

    Joined:
    Jul 21, 2009
    Posts:
    2
    i was wondering.....
    if i had an acronis true image echo 9.5 image...could i restore that image with the acronis true image workstation 9.1 software?

    i only ask this becuase im using the acronis products in a PE bootcd. and my company i work for is flip-flopping on what software is best to use.
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    As far as I know, 9.1 can't use 9.5 images, but 9.5 should work okay with 9.1 images.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello dsolomon,

    Thank you for using Acronis Corporate Products

    Acronis guarantees one-version-back compatibility for different versions of the same product. This means that current product version will work with backups created with one-generation-older version.

    The recovery of backups created by Acronis True Image Echo with Acronis True Image 9.1 is possible, but the proper functionality is not guaranteed. It is preferable to recreate the WinPE disk with Acronis True Image Echo.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.