Backup won't validate - used to!

Discussion in 'Acronis True Image Product Line' started by billkruse, Dec 9, 2006.

Thread Status:
Not open for further replies.
  1. billkruse

    billkruse Registered Member

    Joined:
    Aug 12, 2006
    Posts:
    49
    Did my first backup last week to an external HD, verified it ok. Tried to do an incremental this week and it wouldn't because it now reads the existing full BU as corrupted. So I've made a new full BU and that went ok till I tried to verify it and it says it's corrupted.

    I'm at a bit of a loss to know what to do with Acronis software, can anyone advise please?

    BB
     
  2. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    What have you changed on your system since your verification suceeded ?
    Have you overclocked your system or changed any timings in your BIOS configuration?

    I suggest you run a chkdsk /R on your drive and then try backing up and verifying again.

    If you still have problems I suggest you check your RAM using memtest86+ at www.memtest.org

    F.
     
  3. Long View

    Long View Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    2,295
    Location:
    Cromwell Country
    In addition to the points made by Foghorne:

    try another USB cable and or drive if possible. In order to eliminate the USB as the cause try to make a full back up to another partition on your drive. If this validates then suspicion falls on the usb drive or cable.
     
Thread Status:
Not open for further replies.