Backup to Secure Zone does not finish

Discussion in 'Acronis True Image Product Line' started by cdabel, Dec 19, 2005.

Thread Status:
Not open for further replies.
  1. cdabel

    cdabel Registered Member

    Joined:
    Dec 19, 2005
    Posts:
    2
    Hi:

    I have just purchased True Image after using the trial. The build on the version I have installed is 2323.

    My computer is a Fujitsu TabletPC ST5010, with an 80 GB hard disc. The disc has two partitions (was set up this way from the factory), a 52 GB partition for system files and data, and a 28 GB partition titled "backup". The main partition has 29.5 GB used, and 22.5 GB free space. After installing TI, I created the secure zone in the second partition, assigning 25 GB to the Secure Zone.

    Yesterday, I was able to create a backup image of the main partition to a Maxtor external disc on my home network using zero compression. The size of the backup file is 52 GB, even though only 29.5 GB are used. This is not a problem, since the Maxtor has plenty of capacity.

    However, when I attempt to create a backup image to the Secure Zone using normal compression, the progress bar gets to around 80% complete (showing 9 minutes remaining), and then never progresses any further. I have tried this a couple of times, even using high compression, but the progress bar always "stalls" at some point near completion. The "volume size" in the information box in the status dialog box shows 52 GB, even though the used space is only 29.5 GB. Is the process stalling because the program believes the Secure Zone is too small or something? Am I doing something wrong?


    Thanks
     
  2. cdabel

    cdabel Registered Member

    Joined:
    Dec 19, 2005
    Posts:
    2
    Quick update on this problem. After waiting a very long time, I decided to cancel the current operation, but it wouldn't really cancel. I had to reboot the system to cancel the operation.

    After reboot, I went into the Secure Zone manager, and now the "free space" on the Secure Zone is 0 bytes, even though nothing was saved there.
     
  3. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello cdabel,

    Firstly, I'm surprised that the image of your main partition to your external Maxtor disk was 52GB. All things being equal and working correctly, the uncompressed image should not have been larger than the 29.5GB of used space.

    As for the program stalling when you imaged to the SZ I believe you were right in suspecting that the SZ was too small. Depending on the type of files contained on your main partition (multi-media files such as mp3, jpeg, mpeg and vob are already highly compressed) you could well have run out of space, even with maximum compression. The general rule of thumb for TI is that the size of the SZ should not be less than 1.5 times the uncompressed used space being imaged.

    You will now have use the Manage Acronis Secure Zone Wizard to remove the SZ and return the 25GB space to your second partition.

    Regards
     
  4. flerner224

    flerner224 Registered Member

    Joined:
    Dec 22, 2005
    Posts:
    4
    Location:
    Las Vegas
    Question---flerner224 at cox.net---How did you create a back up to go into the Secure Zone.I created my Secure zone inside of my D disc, yet I can not see it to put the back data in it. Need help thanks Frank
     
    Last edited by a moderator: Dec 22, 2005
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello cdabel,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept my apologies for the delay with the response.

    Please be aware that the most probable reason why your image archive has the same size as the whole system partition is that there are some file system errors on this partition. The point is that in case of the corrupted file system Acronis True Image 9.0 creates a sector-by-sector image which includes not only the actual data, but also unused sectors of the hard drive (free space).

    First of all, please check each partition of your hard drive by Windows utility:

    - For Windows 9x please use Windows menu Start\Run
    then enter the command "scandskw" and test all drives;

    - For Windows XP please use Windows menu Start\Run, then enter the command
    "chkdsk c: /r" "chkdsk d: /r" for every partition of your hard drive.

    Note that you will need to reboot your computer in order to scan the system partition.

    Please also download the latest version of Acronis drivers and install it with disabled logging.

    After checking the hard drive and installing the latest version of Acronis Drivers, please remove Acronis Secure Zone using Manage Acronis Secure Zone wizard and then create it again.

    Please try to create an image both to your Maxtor external disk and Acronis Secure Zone then and see if the problem still persists.

    If the problem still persists then enable logging by running the Acronis drivers installation package once again, reproduce the problem and collect the c:\snapapi.log file.

    Please also create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.